Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Mon Oct 23, 2017 11:34 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Thu Feb 14, 2013 5:14 pm 
Offline
Archos Novice
Archos Novice

Joined: Thu Feb 14, 2013 9:22 am
Posts: 2
Hello, Just before Christmas I got my hands on a nice new Archos 101 xs.

I've had the device for just under months and just the other day it told me that the battery suddenly dropped from %15 to 0 and shut down.

I took the next logical step and plugged it in, but nothing happened. There was no power light, there was no flicker of anything upon the screen. The light that normally blinks when charging or goes solid green when power is on is not lighting up at all.

I did all the things you might expect, Unplugged it, held the power button down for ten seconds and plugged it back in. I left it plugged in overnight and then through the following day. I held down the power button for an extended period of time (40 secs give or take)

I even tried docking it with it's keyboard and trying to charge it via the usb port on that (no such luck.)



What's REALLY strange is I bought that device to replace my archos 101 G9. Which had a similar issue, instead of powering itself down, it locked up and I had to hold down the power button to force it to turn off. And I had that achos in my possession for just under two months... (It was kinda annoying as the place I brought it from had sold it at a %50 off discount but didn't have stock to replace it so they could only refund. Whcih is why I got the 101xs)


Anyone know anything that could help me? Or do I have to get a replacement?


Top
   
PostPosted: Sat Feb 16, 2013 2:23 am 
Offline
Archos Guru
Archos Guru

Joined: Mon Apr 09, 2007 8:03 pm
Posts: 1206
Location: Lincs,UK
Previous models were very sensitive to cold, the batteries simply won't operate below a certain temp. Put it in a warm place and leave it plugged in overnight, hopefully that will sort it.


Top
   
PostPosted: Sat Feb 16, 2013 2:20 pm 
Offline
Archos Novice
Archos Novice

Joined: Thu Feb 14, 2013 9:22 am
Posts: 2
I tried that, to no avail.

I think I may have over discharged the battery to the point where it can No longer recharge.

Possibly coupled with a battery that was faulty to begin with (Jumping from %20-30 battery to %0 with no warning whatsoever) I'm guessing that this particular tablet is done for.

Thankfully it's still under warranty and I can get a replacement.

It's just such a shame this happened, because otherwise the device was excellent.


Top
   
PostPosted: Tue Feb 19, 2013 5:38 am 
Offline
Archos User
Archos User

Joined: Tue Sep 30, 2008 10:28 pm
Posts: 62
Where did you buy it? Are they available in the US yet?


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited