Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Wed Nov 13, 2019 4:07 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Mon Jan 28, 2013 1:15 am 
Offline
Archos Novice
Archos Novice

Joined: Mon Jan 28, 2013 12:54 am
Posts: 2
Hi, I've noticed that there is a problem in my 101 XS and the multitactil feature.
When I need to use 2 fingers at the same time and I remove 1 finger, the tactil sensor "reset" and detect the finger that I dont lift up how if It wasnt there and I put it for first time. Its difficult to explain.
For example, in games that use left finger to move the joystick and right finger to move the camera (like Shadowgun). If I move the joystick up with left finger and move the camera with right finger, and I lift up the finger of the camera, the position of the joystick reset and its take the central position (how if I put the finger on the screen without moving it). The result is that I move the character, then move the camera, lift up the finger of the camera and the character stop running because this issue. Its not the game, the same behaviour happens in all games, and all the system.

Thx for your help, and sorry about my bad explanation.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited