Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Thu Feb 22, 2018 5:29 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon Aug 06, 2012 9:19 pm 
Offline
Archos Novice
Archos Novice

Joined: Mon Aug 06, 2012 8:58 pm
Posts: 1
Hi newbie here, with what I hope is an easy to answer common newbie problem:

I've ripped my cd's via media player and syncd my mp3 player, but the tunes dont show in the music folder on the player, I've found them in the 'files' section of the menu but cant play them.

I can play them via windows explorer back through my pc from the player memory so I know they arent corrupt?

I have a feeling it may because they arent tagged correctly? none of my tunes are from mp3 downloads and are from cd although the files have their names when listed in media player..

Any help gratefully recieved

Thanks


Top
   
PostPosted: Mon Aug 06, 2012 10:17 pm 
Offline
Moderator
Moderator

Joined: Fri Jan 09, 2009 2:02 am
Posts: 1795
Location: Honolulu
I dont think visions care about tags, but do the names end with .mp3 ? You can long press the file on your vision and ask for details where it gives the filetype that comes after the name such as name.ape or .avi which tells the vision what decoder to use. Windows and the vision music player are annoying in hiding his, but you can show it with effort. Beware of simply adding .mp3 to the name that you see, if the hidden filetype is still there as some garbage following it.

_________________
a101g9 a70g8 an10g2 sg42 sg5 voy115


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited