Unofficial Archos Support Forum
It is currently Fri May 29, 2020 4:30 am

All times are UTC+01:00

Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Wed Jun 27, 2012 5:28 am 
Archos Novice
Archos Novice

Joined: Wed Jun 27, 2012 4:39 am
Posts: 2
I've installed the software, without problems.
Followed the steps in the help section to select a videofile to convert, but when I click "start", nothing happens.
In windows task manager, there's no use of the processor, no change in memory use by the videoconverter.
In the program, there's nothing showing under "progress"
I expect anything like 0% or a bar.
In the output folder, there's no file name made, where other converter programs make a file, size 0 Kb, growing during the process.
I use Windows 7 Ultimate.
Is anybody familiair with this problem?
Anybody who solved this problem?
I tried other converters, changed video to mpeg4 avi, 160x128 resolution.
There should be very little to do by the archos converter?
But nothing happens.
Thanks anyone who can help me.

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00

Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited