Unofficial Archos Support Forum
It is currently Sat Feb 29, 2020 7:49 am

All times are UTC+01:00

Post new topic  Reply to topic  [ 1 post ] 
Author Message
 Post subject: Arnova 7g2 Joypad module
PostPosted: Tue Aug 20, 2013 6:53 pm 
Archos Novice
Archos Novice

Joined: Tue Aug 20, 2013 6:47 pm
Posts: 1
Hello there,
from several mounths I'm trying to connect my psp with Fusa Gamepad (a software that turns psp in a usb gamepad) to my Arnova 7g2 (where I use a rom of 4.1.1 jb with 3.0.8+ kernel)

The tablet recognizes the console connected in usb mode (tried with USB host controller)
and there is a program (usb joystick controller) that recognizes it as a joypad but.. it doesn't work!

Working correctly (on another tablet by Mediacom), the console gives a 8 byte command line. On the arnova just 4 bytes.. with flashing signal!

I understood that the problem is a missing module (joydev.ko) so I tried to find it online and put it in the tablet. With terminal emulator, in insmod, it gives me "format exec error", probably because the module is made for different kind of device.

So the solution is to recompile the module adhoc for the arnova 7g2.. I need helps but no one gives.

If someone can, please respond.

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00

Who is online

Users browsing this forum: No registered users and 6 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited