Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Mon Aug 26, 2019 10:08 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Charging issues
PostPosted: Tue Sep 11, 2012 4:33 pm 
Offline
Archos Novice
Archos Novice

Joined: Tue Sep 11, 2012 4:29 pm
Posts: 1
I have just bought a Arnova 10 g2 off a mate who has not used it in a couple of months as he lost the charger so has not been used in a while.
I read that nokia chargers work with it so i have had it plugged in for the last 2-3 hours and i get a green charging light but it flickers red every second or so. I cant boot it up. I have tried holding the power button for 20 seconds but i have no idea.

Any suggestions?


Top
   
 Post subject: Re: Charging issues
PostPosted: Tue Sep 11, 2012 7:01 pm 
Offline
Moderator
Moderator

Joined: Fri Jan 09, 2009 2:02 am
Posts: 1795
Location: Honolulu
What you want to see is red, which means its charging and not ready for use. I think you can find an expanded manual on arnovatech.com.

I've started to use a non standard charger, and found sometimes it likes to flip to green while uncharged (=off). So i unplug and replug until it goes operational... that is red. It will eventually go green when charged, but i may unplug earlier because the last one percent takes an extra hour on mine.

_________________
a101g9 a70g8 an10g2 sg42 sg5 voy115


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited