Unofficial Archos Support Forum
It is currently Sun Apr 05, 2020 12:37 am

All times are UTC+01:00

Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Mon Sep 03, 2012 11:52 am 
Archos Novice
Archos Novice

Joined: Mon Sep 03, 2012 11:26 am
Posts: 2
Hi all,
I recently got an Archos Arnova 10b G3 Dual touch model and as the "Market" app was missing I decided to install it following the procedure as described by "tiagodnpereira" in .Almost all worked well and I got the Market working but I missed the "Home" button functionality and my gmail could not sync with other applications. In the meantime, I realised that the Arnova 10b G3 supports the "appslib" application through which one can download other applications (something similar to the google play market) so I decided to uninstall all the apps I had installed - so that I would install the "appslib" and gain the lost functionality back - and I rebooted the tablet. Unfortunatelly, that was my big mistake cause since then when I press the ON button I get the first step of the start up wizard which is the calibration. When I do the calibration and it saves the settings it loops again and there is no end to it. I tried to reset the tablet by pressing the reset button and at the same time pressing the +volume button but no good.

I would appreciate it if someone could give me a solution to this.

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00

Who is online

Users browsing this forum: No registered users and 4 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited