Forum.ArchosFans.com
Archos 80 G9 1.5Ghz 1GB RAM ICS 8GB: Buy now (free shipping)
Archos 80 G9 1.5Ghz 1GB RAM ICS 250GB: Buy now (free shipping)
Archos 101 G9 1.5Ghz 1GB RAM ICS 8GB: Buy now (free shipping)
Archos 101 G9 1.5Ghz 1GB RAM ICS 250GB: Buy now (free shipping)
 * Register    * Login 

It is currently Sat Oct 25, 2014 4:57 pm

All times are UTC + 1 hour



Post new topic  Reply to topic  [ 3 posts ] 
Author Message
 Post subject: A BIG THANKYOU.....
PostPosted: Thu May 03, 2012 1:18 am 
Offline
Archos Novice
Archos Novice

Joined: Sat Apr 21, 2012 8:14 am
Posts: 21
Hi
I'm so chuffed I am!!! Finally got Market on tablet....so a big thanks to those who showed the patience to help me. If I could, I'd get you all a beer... :)

Thanks again....
David


Top
   
 
 Post subject: Re: A BIG THANKYOU.....
PostPosted: Thu May 03, 2012 3:08 am 
Offline
Moderator
Moderator

Joined: Fri Jan 09, 2009 2:02 am
Posts: 1775
Location: Honolulu
If you did it thru arctools, why dont you add that to the tips topic. I got tired of following their experiments and never heard if it finally worked. Or add whatever clarification or steps might help folks in your situation.

_________________
a101g9 a70g8 an10g2 sg42 sg5 voy115


Top
   
 
 Post subject: Re: A BIG THANKYOU.....
PostPosted: Thu May 03, 2012 10:36 pm 
Offline
Archos Novice
Archos Novice

Joined: Sat Apr 21, 2012 8:14 am
Posts: 21
Hi
That's exactly what I'm going to do, Viking! Good call, buddy. I'm going to compose a step-by-step guide of exactly how I did it (installed Market, that is...), written for (and by!) total beginners who are completely new to Arnova 10 G2. Hopefully, the post will be made 'sticky'...
Briefly, I didnt use Arctools. I did download it, and I tried several times/ways, including rebooting, but it just wouldn't work. So I downloaded the zip file, unzipped it, then installed each file in the correct order, quick reboot, and hey presto - I now have Market and the GMail app on my tablet. Happy days!
The only issue I had was the Unzip app I had kept closing when I tried to open the folder with the zip file in, but it didn't crash with other folders I opened. Strange, I know, so I just moved the zip file to another place, and it worked fine.
So, gimme a couple of hours and I'll have the guide up and posted....
Til then, and thanks again y'all!
David :)


Top
   
 
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Hosted by Forumatic™