Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Wed Oct 16, 2019 8:10 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Tue Dec 20, 2011 2:42 pm 
Offline
Archos Novice
Archos Novice

Joined: Tue Dec 20, 2011 2:33 pm
Posts: 2
Dear community,

I, the proud owner of the arnova 10 G2 tablet have a problem.

Model:
Arnova 10 G2 4GB
model: A101C

When I turn on I only see the ARNOVA logo flashing and it keeps on flashing..

I tried rebooting it, let it go empty on battery, etc...
I tried this options [url]http://www.arctablet.com/blog/featur...flashing-tool//url]


Anyone got a idea?
Thanks your help is appriciated


Top
   
PostPosted: Thu Dec 22, 2011 3:39 pm 
Offline
Archos Novice
Archos Novice

Joined: Tue Oct 25, 2011 12:49 am
Posts: 31
Location: Hull, United Kingdom
Probably a daft answer but have you done a factory reset by pressing the pinhole reset on the side?


Top
   
PostPosted: Thu Dec 22, 2011 5:22 pm 
Offline
Archos Novice
Archos Novice

Joined: Tue Dec 20, 2011 2:33 pm
Posts: 2
Hi, I've done this but factory reset not working (Volume + and pinhole reset). Device just turn off and turn on again and I see only flashing logo ARNOVA.


Top
   
PostPosted: Sun Jan 08, 2012 9:42 pm 
Offline
Archos Novice
Archos Novice

Joined: Sun Jan 08, 2012 9:25 pm
Posts: 1
Hey, The Arnova 10 G2 I have is doing exactly the same thing....have also tried all the reset options but no luck!! Just wondered if you had a change in fortune or a magic wand????

Thanks


Top
   
PostPosted: Mon Jan 09, 2012 10:09 am 
Offline
Archos Novice
Archos Novice

Joined: Thu Jan 05, 2012 9:58 am
Posts: 2
Location: Stirling, Scotland
More folk (including me) with the same problem here: viewtopic.php?f=87&t=61015

I have returned mine to the store, with a replacement coming tomorrow but I'm keen to avoid the same happening again.

Problems seemed to start when the tablet ran completely out of charge?


Top
   
PostPosted: Mon Jan 09, 2012 11:28 pm 
Offline
Archos Novice
Archos Novice

Joined: Sun Jan 08, 2012 9:48 pm
Posts: 4
Has anyone tried the RK29batchtool
I Thought I had bricked my 8g2 but I had not flashed it properly, but rescued it using SOWAs rom and using the rk29 tool correctly

Good luck


Top
   
PostPosted: Fri Mar 30, 2012 10:27 pm 
Offline
Archos Novice
Archos Novice

Joined: Thu Jan 19, 2012 11:59 pm
Posts: 9
longeros wrote:
Dear community,

I, the proud owner of the arnova 10 G2 tablet have a problem.

Model:
Arnova 10 G2 4GB
model: A101C

When I turn on I only see the ARNOVA logo flashing and it keeps on flashing..

I tried rebooting it, let it go empty on battery, etc...
I tried this options [url]http://www.arctablet.com/blog/featur...flashing-tool//url]


Anyone got a idea?
Thanks your help is appriciated


have a look here. http://www.arctablet.com/blog/featured/ ... hing-tool/


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 7 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited