Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Thu Jun 27, 2019 5:36 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Fri Nov 14, 2014 8:59 pm 
Offline
Archos Novice
Archos Novice

Joined: Fri Nov 14, 2014 8:32 pm
Posts: 2
I started having an issue with my(refurb)80 G9 getting increasingly weak WiFI signals and compared it with another android tablet I have to verify that was the case(tested using WIFI app). After reading on this/other message boards I suspected the(antenna?)wire had somehow broke/shorted and proceeded to disassemble the unit to find out if that was the case/culprit. Upon dis-assembly it had indeed broke off from the soldered point on the metal part(not the connector) it was attached to. I re-soldered the wire but after reassemble found it did nothing to increase the weak WIFI signal.

...unfortunately I now have a worse issue in that after reassembly pretty much the top-third of my touchscreen now has a dead-spot. I see no damage to the screen itself, have tried(both)calibration methods mentioned here/other places to no avail. I disassembled the unit again to see if anything may have been pressing against the back, but even with the unit separated in-half the dead-spot remained.

I plan on upgrading to a better tablet soon but was just wondering if anyone might have an idea what is causing this condition, and perhaps how to fix it(if possible).

Thanks


Top
   
PostPosted: Wed Nov 19, 2014 11:37 pm 
Offline
Archos Guru
Archos Guru

Joined: Sun Dec 09, 2007 11:59 pm
Posts: 513
Location: Melbourne, Australia
Sorry - cant help with this one (fortunately have never needed to pull mine apart). Others here have but this forum is a bit of a graveyard now. The best result you might get is doing some extensive searching here etc for previous threads on screen/wifi issues along with pull apart diagrams. Good luck.

_________________
Andrew
500gb a5a
G9 80 16gb 4.0.28


Top
   
PostPosted: Thu Nov 20, 2014 7:15 pm 
Offline
Archos Novice
Archos Novice

Joined: Fri Nov 14, 2014 8:32 pm
Posts: 2
Thanks for the reply Agj_h.

Yeah, I figured as much(folks are simply not having issues...or(more likely)have moved on with newer tech)

The reception problem had gotten so bad I had no choice but to open it up to see if there was anything I could find that might be obvious. I had read/watched a few details on dis-assembly before attempting it, but unfortunately I noticed I may have damaged the(digitizer?)ribbon during dis-assembly(at my age my hands aren't what they use to be :cry: )

I don't think that is anything I can replace/repair on my own...so looks like I'll be one of those moving on to a different tablet.

Too bad, this was my first delve into the android/tablet world, and other than some limitations of the Archos(fickle GPS, low memory), I was pretty satisfied with it's features/performance.

Guess I'll need to find something that's more kid(or old guy)proof. :)

Regards...


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited