Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Tue Nov 12, 2019 8:18 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sat May 11, 2013 8:06 am 
Offline
Archos Novice
Archos Novice

Joined: Tue May 07, 2013 4:41 pm
Posts: 3
The battery charging connector (a ‘micro USB’ connector) was broken so I repaired my Archos tablet as follows:
Once I had opened the case the ‘micro USB’ connector (with 5 pins) just fell out as its soldered connections has come loose. As I don’t use the 3G stick I thought I would use its USB connector to connect to the charger via a standard 4 pin USB cable. Not the Archos supplied charging cable.
I got my Archos 80 G9 working again by soldering a thin multicored insulated wire from the ‘micro USB’ track (Pin 1 +5volts) that was furthest from the headphone jack to the furthest pin on the 3G stick USB connector. I also soldered a thin multicored insulated wire from the micro USB track (Pin 5 GND one of 5 that is nearest to the headphone jack) to the nearest pin on the 3G stick USB connector (Ground/0 volts).
I had to disconnect the ribbon cable that goes from this 3G stick USB connector to the main PCB (printed circuit board) and put ‘Insulation Tape’ over the contacts at the end of this ribbon cable to avoid them shorting out.
I had to take the 3G stick USB PCB out of its black plastic carrier in order to solder the 2 wires. I also shorted Pins 2 and 3 of the ‘micro USB’ tracks to replicate the fact that the Pins 2 and 3 are shorted together on my Archos Mains Adaptor.
Having done this my Archos is back working perfectly.


Top
   
PostPosted: Fri Dec 20, 2013 1:25 am 
Offline
Archos Novice
Archos Novice

Joined: Wed Nov 27, 2013 10:09 pm
Posts: 9
Dear Archos Fan,

Could you help by providing instructions on how you got the G9 open. I have acquired an 80 g9 4GB (Staples) model. Different versions of the g9s are assembled differently. My 101 g9 8GB Turbo model just snaps apart (carefully I might add). But this 4GB model has a single screw under the kickstand and the case is strongly resisting unsnapping. I have looked under the rubber feet and there are no screws but there is a round depressions like there are plastic "welds" there.

Any help or suggestions would be appreciated. Your main post will be very helpful because this unit probably has the same broken power port issue. It is very loose.

Thanks

Mark G
OnesimusMO on ArchosFans


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited