Forum.ArchosFans.com
http://forum.archosfans.com/

Archos 80 G9 now not turning on at all
http://forum.archosfans.com/viewtopic.php?f=86&t=65001
Page 1 of 1

Author:  Ela-Hara [ Thu May 17, 2012 2:36 pm ]
Post subject:  Archos 80 G9 now not turning on at all

I'm new to tablets of any kind.
A week after I received my Archos G9 at the end of March 2012, which was a used one only 3 months old, I turned it on and it looked marvelous and was working perfectly!
Unfortunately, I was not able to play with it at that time and I kept it in its box on my shelf until I got more time to work with it.

I tried this morning (5/17/12) to turn it on and it won't turn on. It did go on for a few seconds when I plugged it in and the screen showed that the battery was 87% charged, so that's not the problem. The screen then went black. I held the on/off button for 10 seconds as the manual said, and it came back with the options for turning it off, put it in sleep mode, etc. I chose re-boot, and now it won't go on at all.

Any suggestions from anyone?
Any help you can give me would be greatly appreciated.

Author:  Nigel [ Thu May 17, 2012 2:58 pm ]
Post subject:  Re: Archos 80 G9 now not turning on at all

It could have been 87% charged when you last turned it off, and it was showing that. However, the battery was actually depleted, so you will need to leave it plugged in for a few hours without using it, and try again.

Author:  Ela-Hara [ Thu May 17, 2012 3:29 pm ]
Post subject:  Re: Archos 80 G9 now not turning on at all

Okay - thanks! :D
I have it plugged in now, since an hour or so, and the green light is on indicating that it is charging.
If you do let it sit, about how long will the battery last before needing to re-charge?

Author:  mmnich [ Thu May 17, 2012 5:09 pm ]
Post subject:  Re: Archos 80 G9 now not turning on at all

Ela-Hara wrote:
Okay - thanks! :D
I have it plugged in now, since an hour or so, and the green light is on indicating that it is charging.
If you do let it sit, about how long will the battery last before needing to re-charge?

Depends on what's running. If you're going to let it sit while running, best to keep it plugged in. If you're going to let it sit for more than a few days, best to power down after fully charging (IMHO).

Regards
Michael

Author:  ColinCollins [ Thu May 31, 2012 2:15 am ]
Post subject:  Re: Archos 80 G9 now not turning on at all

I am now having a VERY similar problem. Will not boot, and when the cable/charger is plugged it, the power indicator lights up, but NO blinking or flashing. just green. Cannot get it to turn on so that i can attempt to charge it. Also, i left the charger plugged in overnight to no avail or effect, and did both hold the button for three seconds (to turn on) and for 10 seconds (to shut down/hard boot), again, nothing. Mine is the Turbo 16 model. love it.

Author:  banneduser [ Tue Jun 12, 2012 12:47 am ]
Post subject:  Re: Archos 80 G9 now not turning on at all

Family has mine on a trip. And they called to say they had the same problem. Had them hold in the power button and hold it in for awhile (60+ seconds). The LED went in to a fast flash mode. After setting it down a few minutes later it went solid green. And then after that it started to boot up on its own.

Don't know what this problem is, but my older Archos 101 had something similar. The battery got to low and it wouldn't run or charge. Had to send it in for a replacement. I just hope this one keeps working for them.

Author:  lamblamlamb [ Thu Jun 28, 2012 11:56 pm ]
Post subject:  Re: Archos 80 G9 now not turning on at all

My 80 g9 is not turning on now, it shows the Archos screen then goes black resets and repeats I put it in charge over the day. As in the morning I had the same problem but the green light was blinking so the the battery had died this time the light is solid green. Anyone got any ideas?

Author:  smithmal [ Fri Jun 29, 2012 3:13 pm ]
Post subject:  Re: Archos 80 G9 now not turning on at all

Sounds like your firmware is corrupt. You may need to reflash.

Go to the link below and follow the "How to flash Firmware" guide.

http://www.archos.com/support/support_tech/updates_fwm.html?country=us&lang=en

Hope this helps,

smithmal

Author:  gdenton61 [ Sat Jun 30, 2012 4:28 pm ]
Post subject:  Re: Archos 80 G9 now not turning on at all

I too am having problems getting mine to turn on...

If I power down completely, let it sit a day or two, pressing the power button does nothing - quick press/hold it in - nothing.
I plug in the charger - again nothing - no LED - press or hold the power button - nothing.
Let it sit a few minutes with the charger plugged in - press the power button - VOILA! - it powers on.

It's not a low battery - today it still had 83% remaining.

I'm still on the firmware that came on it - Android 3.2.79 - wonder if updating to 4.0.7 might help?

Author:  smithmal [ Sat Jun 30, 2012 6:57 pm ]
Post subject:  Re: Archos 80 G9 now not turning on at all

Well it can't hurt. I'm not sure if there was a battery issue that plagued OS 3.2 as I only had it on my tabby for about 5 minutes before an OTA firmware upgrade message was provided (this was from 3.2 to 4.0.6). I did the upgrade from 4.0.6 to 4.0.7 manually.

smithmal

Author:  Phil32 [ Mon Jul 09, 2012 9:58 am ]
Post subject:  Re: Archos 80 G9 now not turning on at all

I had the same problem this morning. Archos G9 Turbo 1.2 with 4.07.
It did not want to switch-on and when I plug it in to recharge the green light was coming for one second and then it was off.
I try switch-off or recovery mode but nothing worked. I left it with on power to recharge it.

I was starting to fill-in a request for support on the archos web site when it restarted by itself after about 15 min. Now it is on and I can see that the battery was at 0%.
I am surprise since when I switch it on stand-by last night there was still at least 80%.
This never happened to me since when I bought it last December.

Author:  Dinosaur [ Mon Jul 09, 2012 12:33 pm ]
Post subject:  Re: Archos 80 G9 now not turning on at all

gdenton61 wrote:
I too am having problems getting mine to turn on...

If I power down completely, let it sit a day or two, pressing the power button does nothing - quick press/hold it in - nothing.
I plug in the charger - again nothing - no LED - press or hold the power button - nothing.
Let it sit a few minutes with the charger plugged in - press the power button - VOILA! - it powers on.

It's not a low battery - today it still had 83% remaining.

I'm still on the firmware that came on it - Android 3.2.79 - wonder if updating to 4.0.7 might help?

I recommend that you read through the thread LIVE! - Firmware Update (4.0.7) - Report Bugs before you do that. I am still on 3.2.80 for reasons I have expressed elsewhere in this forum, and mine also spuriously turns itself on and drains the battery. I have to plug it into the mains charger and wait for it to come to its senses - a bit of a bind, but not a show-stopper for me.

Author:  lamblamlamb [ Wed Jul 11, 2012 1:24 pm ]
Post subject:  Re: Archos 80 G9 now not turning on at all

HI

Just an update, in the end I sent my tablet back to Archos (After a long process of who to contact) They replace my Tablet with a new one all under a week. Bit miffed one of my games app is now gone and no longer available to download but I did get an updated version of my tablet. I think it slightly faster too.

Author:  ces001 [ Tue Nov 19, 2013 12:29 pm ]
Post subject:  Re: Archos 80 G9 now not turning on at all

I have an Archos 80 G9 turbo with 250 gb hard drive. I have had it now for about 2 years and recently, it would not charge when plugged in. After three days I was about to throw in the towel and buy a new tablet, when I got the idea to try a direct wall outlet instead of the power strip I was using. I plugged it directly into the wall outlet and (voila!!!), the charging indicator showed that it was finally taking a charge. It turned out that the power strip I had been using for well over a year would not charge my tablet even though there are other fixtures (lamp, etc.) plugged into it and getting power. Hopefully this post will help some of you who have charging problems. You problem just might be your power strip.

Page 1 of 1 All times are UTC+01:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/