Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Wed Nov 13, 2019 1:49 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sat Apr 27, 2013 11:29 am 
Offline
Archos Novice
Archos Novice

Joined: Thu May 31, 2012 11:22 am
Posts: 3
Location: Stockholm, SWE
Hi..

I have a classic Archos 80 G9.
It was sitting dead, and i managed to finally repair it; the issue now is that it fails to take charge. It shows a notification saying that it is actually taking charge, but the cell continues to deplete itself. I have only always used the bundled charger and cable as i understand the amperage issue.
This is becoming a problem, and i was hoping that someone here has come up with a solution (scripts, hardware tweaks, etc.).

I am okay with opening up the device if that's required. Any help will be really appreciated.

I plan to acquire a 3G stick for this tablet, and at that point of time charging will become more important.. also, is this issue dealt with in the 4.0.28 firmware..? I ask because i'm still on the 4.0.26 version.


Thanx in advance!

_________________
Archos 80 G9 - sweet on it..!


Top
   
PostPosted: Fri May 03, 2013 6:34 pm 
Offline
Archos Novice
Archos Novice

Joined: Fri May 03, 2013 6:30 pm
Posts: 2
my archos 80 g9 is dead got charger plugged in nothing had to buy a new charger and still nothing help plz


Top
   
PostPosted: Sat May 04, 2013 10:21 am 
Offline
Archos Novice
Archos Novice

Joined: Fri May 03, 2013 6:30 pm
Posts: 2
how did you fix your issue mine is completely dead


Top
   
PostPosted: Tue Nov 19, 2013 12:26 pm 
Offline
Archos Novice
Archos Novice

Joined: Thu Nov 08, 2012 4:32 pm
Posts: 7
I have an Archos 80 G9 turbo with 250 gb hard drive. I have had it now for about 2 years and recently, it would not charge when plugged in. After three days I was about to throw in the towel and buy a new tablet, when I got the idea to try a direct wall outlet instead of the power strip I was using. I plugged it directly into the wall outlet and (voila!!!), the charging indicator showed that it was finally taking a charge. It turned out that the power strip I had been using for well over a year would not charge my tablet even though there are other fixtures (lamp, etc.) plugged into it and getting power. Hopefully this post will help some of you who have charging problems. You problem just might be your power strip.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited