Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Wed Nov 22, 2017 8:29 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Fri Aug 16, 2013 9:02 am 
Offline
Archos Novice
Archos Novice

Joined: Fri Aug 16, 2013 8:53 am
Posts: 1
Hi guys, sorry if this is already up here, I have a regular 80 G9, which as soon as it goes to start up, it powers off, right at the log in screen, not giving any option to do anything. As far as I know I can't charge the unit while it's powered off, so what do I do in this catch22 situation?

Much thanks in advance for any advice

Cazeroo


Top
   
PostPosted: Fri Aug 16, 2013 7:30 pm 
Offline
Moderator
Moderator

Joined: Fri Jan 09, 2009 2:02 am
Posts: 1795
Location: Honolulu
Plugging it in should turn it on... Maybe would at least let u read battery level symbol. It might be that it will charge when off, but fail to monitor the level for auto charge stop... So don't charge in that mode for long.

_________________
a101g9 a70g8 an10g2 sg42 sg5 voy115


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited