Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Fri Nov 24, 2017 10:18 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Screen problem on 101 g9
PostPosted: Sun May 04, 2014 12:46 am 
Offline
Archos Novice
Archos Novice

Joined: Sun Dec 01, 2013 11:44 pm
Posts: 3
Having dismantled my 101 g9 to effect a charging fault repair the screen only lights up dimly when I turn on now. It seems power is getting through but the screen is not displaying anything. I can connect to my tv using HDMI cable and tablet is actually working fine - but no display. Any suggestions gratefully received - thanks.


Top
   
PostPosted: Thu May 15, 2014 2:52 pm 
Offline
Archos Novice
Archos Novice

Joined: Tue May 13, 2014 8:15 am
Posts: 5
davelef wrote:
Having dismantled my 101 g9 to effect a charging fault repair the screen only lights up dimly when I turn on now. It seems power is getting through but the screen is not displaying anything. I can connect to my tv using HDMI cable and tablet is actually working fine - but no display. Any suggestions gratefully received - thanks.

beware of flat cable of the screen, it easily disconnects when remounting the device.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited