Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Tue Nov 19, 2019 11:39 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
 Post subject: gps stopped working
PostPosted: Sat Jul 07, 2012 9:21 pm 
Offline
Archos Novice
Archos Novice

Joined: Thu Jul 05, 2012 1:12 pm
Posts: 11
Hi,

I have my archos 101 g9 for a week now.
At first the GPS didn't seem to work, because maps could not get my location.
I installed gps-status, and this app gets a fix within seconds, sygic navigation also gets a quick fix.

But since this morning I can't get a GPS fix anymore..., quite annoying since I thought I was relieved from map reading in my car...

Does anyone has a tip for me how to fix this?,
Or is there a chance that my GPS unit stopped working fore some reason?


Top
   
 Post subject: Re: gps stopped working
PostPosted: Fri Jul 13, 2012 7:26 am 
Offline
Archos Novice
Archos Novice

Joined: Thu Jul 05, 2012 1:12 pm
Posts: 11
solved!

The app i used does not use de Assisted GPS, (it had a payed version that does)
So i used maps (and gave it acces to internet to use the A-GPS) and it had a fix immediately.

still got a lot to learn i guess


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited