Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Tue Oct 15, 2019 2:30 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 10 posts ] 
Author Message
PostPosted: Tue May 15, 2012 4:37 pm 
Offline
Archos Novice
Archos Novice

Joined: Tue May 15, 2012 3:49 pm
Posts: 5
I know theres a few threads on this already but I am using a new tablet with latest fw. This is my second tablet as the first was replaced because of screen issues mainly, there were other issue bt screen was worst.

The tablet was working perfectly since receiving the replacement until around 2 days ago. The touch screen seems to be registering presses all over the screen again. I can't drag and drop or even type at times, this is the second time typing this as I've had to recalibrate the screen since starting. A multi touch testing application shows lots of weird things like when dragging theres two fingers registered and when pressing there could be three presses registered anywhere on screen. I've tried to recalibrate from the recovery menu a good few times already and it only works for a few minutes.

Is anyone else experiencing similar problems. I love the tablet but this is really pushing it after paying delivery of the last tablet only for this one to start acting up. Music and vids skip all the time, hissing noise when plugged in, can't browse properly/type/play games because of the screen. Will be looking for my money back if these probs are not resolved.

Phfew, finally finished. For every word in this post there must be 3 backspaces. :-)


Top
   
PostPosted: Tue May 15, 2012 11:05 pm 
Offline
Archos Guru
Archos Guru

Joined: Thu Oct 13, 2011 2:53 am
Posts: 287
Location: UK
sulster2012 wrote:
The touch screen seems to be registering presses all over the screen again.

I have one of the original G9 80 units, and have had no trouble with the touchscreen... except when using a borrowed charger. I suspect there was some 'mains hum' superimposed on the power cable, which was being picked up by the touchscreen. (Sometimes this also made the screen feel buzzy.) Once I unplugged the charger, the screen started behaving properly again.

Does your G9 behave differently depending on whether it is on charge or running on battery power? If so, are you using the supplied charger and cable? (and it may help other diagnose your problem if you say whether you a using a Flash-based G9, charged via the micro-USB socket, or a HDD-equipped unit, charged via the special socket.)

_________________
G9 80 8GB 1.0GHz, firmware 4.0.28


Top
   
PostPosted: Wed May 16, 2012 12:19 pm 
Offline
Archos Novice
Archos Novice

Joined: Tue May 15, 2012 3:49 pm
Posts: 5
Hi Nigel. Many thanks for the reply. I have the 250gb 1.5ghz turbo model. I am using the originl charger.

I will do some tests with the power this afternoon. Right now its fine, off the charger. I have a feeling it has to do with the temp of the unit. The touch screen seems to be a lot worse when it gets hot. I know the last unit I had would act funny when it was cold, the virtual back button would keep pressing until the unit was warm, sometimes I would heat it with my hand and it would work straight away.

I'll let you know how the test goes. Thanks again.


Top
   
PostPosted: Wed May 16, 2012 1:36 pm 
Offline
Archos Expert
Archos Expert

Joined: Sun Apr 29, 2012 5:05 am
Posts: 242
Location: U.S.A.
sulster2012 wrote:
Hi Nigel. Many thanks for the reply. I have the 250gb 1.5ghz turbo model. I am using the originl charger.

I will do some tests with the power this afternoon. Right now its fine, off the charger. I have a feeling it has to do with the temp of the unit. The touch screen seems to be a lot worse when it gets hot. I know the last unit I had would act funny when it was cold, the virtual back button would keep pressing until the unit was warm, sometimes I would heat it with my hand and it would work straight away.

I'll let you know how the test goes. Thanks again.


Hate to ask, but just why do you seem to be having such extremes of "hot" to "cold"? For myself, considering that Archos devices are what they are... meaning "cheap"... I've never even considered trying to use mine outside of a nice comfy living room enlivenment to start with. But, that's just me.

Now, as for the original post...

Try turning off the device, move to somewhere that has really good light, tilt it back and forth to see how much of a mess of fingerprints and finger grease is on it... and clean off that screen (and then re-calibrate it). All my touch screen devices eventually start to act weird from crud building up on the screens. Because of that, I usually do a real good clean up job (while recharging) at least every 3rd recharge time. And, it always amazes me how much crap there is on the screen when I look at in in good lighting from different angles.

If that still doesn't work for you, then you probably do have a hardware problem and should return/exchange it.

_________________
Archos 101 G9 8G classic (512M RAM)


Top
   
PostPosted: Thu May 17, 2012 8:35 am 
Offline
Archos Novice
Archos Novice

Joined: Thu Apr 12, 2012 10:27 am
Posts: 2
sulster2012 wrote:
Hi Nigel. Many thanks for the reply. I have the 250gb 1.5ghz turbo model. I am using the originl charger.

I will do some tests with the power this afternoon. Right now its fine, off the charger. I have a feeling it has to do with the temp of the unit. The touch screen seems to be a lot worse when it gets hot. I know the last unit I had would act funny when it was cold, the virtual back button would keep pressing until the unit was warm, sometimes I would heat it with my hand and it would work straight away.

I'll let you know how the test goes. Thanks again.



The cool issue... I'm thinking condensation, perhaps trapped somewhere between the screen and touch sensor.

Last time I cleaned my G9 101 screen I might have used a little too much water on the paper towel.
The touch screen became jittery and reported false presses, took a few minutes for it to stop/dry.
(as it is a capacitive touch screen it should be quite sensitive to water)

Unfortunately I can see how it could explain the current hot issue.


Top
   
PostPosted: Thu May 17, 2012 3:59 pm 
Offline
Moderator
Moderator

Joined: Sun Mar 07, 2010 1:57 pm
Posts: 1903
Location: Nomad
mls wrote:
Hate to ask, but just why do you seem to be having such extremes of "hot" to "cold"? For myself, considering that Archos devices are what they are... meaning "cheap"... I've never even considered trying to use mine outside of a nice comfy living room enlivenment to start with. But, that's just me.


I never had any problems in the heat with an Archos device (115-120 F+), but the screen on my G9 101 did need calibration after I took it out in the extreme cold (-25 F) for an extended amount of time. Other than that, I have not had any issues with the tablet.


Top
   
PostPosted: Thu May 17, 2012 9:38 pm 
Offline
Archos Novice
Archos Novice

Joined: Tue May 15, 2012 3:49 pm
Posts: 5
Hi. Its not really extreme temps. With the previous tab if I left it on my bedside locker overnight I would have to let it warm up before I could even unlock the screen because the back button was constantly pressing. That was 1 or 2 degrees cel. With this tab when I'm playing a game for a while or reading a book I've noticed that when it heats up the screen goes crazy. Very noticeable in games like angry birds or basketball.

I gave the screen a good clean and recalib (a few times for good luck) and so far things are looking better. I can even drag the cursor around when typing. I'm going to be using the tab for the next few hours so will definitely give it a good test.

Thanks all.


Top
   
PostPosted: Fri May 18, 2012 5:57 am 
Offline
Archos Expert
Archos Expert

Joined: Sun Apr 29, 2012 5:05 am
Posts: 242
Location: U.S.A.
sulster2012 wrote:
I gave the screen a good clean and recalib (a few times for good luck) and so far things are looking better. I can even drag the cursor around when typing. I'm going to be using the tab for the next few hours so will definitely give it a good test.



So, how's that been working out for you (since it's been way over a "few hours" now)?

As I mentioned, ALL of my touchscreen devices start acting weird as more an more finger oil/grease and crud build up on the screens. I will admit though that my Archos 101 G9 seems to be the most touchy (pun) of the whole bunch though for some reason.

Some other devices come with a special coating on their screens that somehow resist finger prints and oil, but those are also much more expensive devices.

There are some screen protectors that also "claim" to have that, but you have to make sure the screen is REALLY super clean before applying one of those... and even then sometimes the adhesive of those start causing weird problems.

I don't worry too much about all that though because I figure all the "new" electronic gadgets I buy are going to end up in my "spare parts" junk pile in about 6 months anyway. There's just too many "new" things coming out almost ever couple of months now days. If I really wanted anything that I'd keep around for a longer period of time I'd probably buy something more expensive from Asus, Samsung, or (puking, gagging, almost about to die saying it) Apple.

_________________
Archos 101 G9 8G classic (512M RAM)


Top
   
PostPosted: Fri May 18, 2012 2:21 pm 
Offline
Archos Novice
Archos Novice

Joined: Tue May 15, 2012 3:49 pm
Posts: 5
I messed with the tab for a few hours last night and I have to say the screen is way better than it has been since the clean and recal. I might just invest in a good protector. I never thought it could be so sensitive. I generally keep it clean but will keep it cleaner from now on. I'll see how the other noise and skipping issues go. Thanks again for all your help. Hopefully thats the end of screen probs


Top
   
PostPosted: Fri May 18, 2012 8:20 pm 
Offline
Moderator
Moderator

Joined: Fri Jan 09, 2009 2:02 am
Posts: 1795
Location: Honolulu
I would never put a wet towel near the edges, although i did try rainx very sparingly on a cloth. Unlike for my arnova, it didnt help even for a bit. I find a dry cloth works fine... especially microfiber. Otherwise any wetness at the edge gets sucked into electronics by capillary action.

Boy, this screen is the worst fingermagnet of any archos i have, and needs frequent wipes. This reminded me to add that complaint to my 101 review.

_________________
a101g9 a70g8 an10g2 sg42 sg5 voy115


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 10 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited