Forum.ArchosFans.com
Archos 80 G9 1.5Ghz 1GB RAM ICS 8GB: Buy now (free shipping)
Archos 80 G9 1.5Ghz 1GB RAM ICS 250GB: Buy now (free shipping)
Archos 101 G9 1.5Ghz 1GB RAM ICS 8GB: Buy now (free shipping)
Archos 101 G9 1.5Ghz 1GB RAM ICS 250GB: Buy now (free shipping)
 * Register    * Login 

It is currently Mon Sep 22, 2014 7:13 pm

All times are UTC + 1 hour



Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon Mar 26, 2012 5:08 pm 
Offline
Archos Novice
Archos Novice

Joined: Mon Mar 26, 2012 4:59 pm
Posts: 2
Hi Guys,

I have an Archos G9 10.1 Turbo, and it will no longer function. Here is what happened:

I was on the App Store and I installed Firefox browser. At that very moment as it was installed and starting up, I noticed my battery only had 3% life. I quickly plugged in the unit. Unrelated to the low battery, but at the same time, Firefox caused the unit to freeze. I held the power button for 10 seconds, as I always do when it freezes (which is often).

After this, I clicked the power button again to turn it back on, and the first screen that says "Archos Entertainment Your Way" came on... and usually after this the Android interface kicks in and I can use the tablet... instead, the "Entertainment your way" start up screen stayed on for a minute or two, and then the entire unit went dark.

I reset numerous times, always the same, with Android never coming on after the start up screen, just a black screen after. I reset the storage and media (but not a full tablet data wipe) using the power button + volume combination to get to the repair/reboot menu.

Still, none of this worked. Currently, I am letting the unit charge for the next 12-24 hours, and then I will see if it will start up again.

Could there be a problem with the crashing combined with the battery having died all at once that created a perfect storm of failure? Any advice or insight would be greatly appreciated.


Top
   
 
PostPosted: Mon Mar 26, 2012 6:34 pm 
Offline
Archos User
Archos User

Joined: Fri Mar 23, 2012 2:07 pm
Posts: 52
@newinst2

Hi,

I did this to my 101 G9 on Friday, for some time I sat powering it up and down, doing the soft reset etc. I also never got beyond the initial "ARCHOS" boot screen.

Eventually it dawned on me that I had bricked my tablet, how I am not sure. I bit the bullet, did a lot of Googling on how to unbrick a dead 101. (The basics are in the Archos user guide!)

Unfortunately I did not record all the steps but basically:-

1. Plug you usb cable into tablet and Windows pc

2. Boot up tablet from cold in recovery mode, by booting with volume switch + depressed.

4. You will get a simple menu list of things you can do. :-
Quote:

From Archos user guide

20.3. System recovery
If your ARCHOS does not respond correctly or does not start properly, you can try to remedy this situation with a system recovery. Be very careful with this as there are options to erase all the data on your device.
20.3.1. To enter into the Recovery screen
- Turn off the device and wait 10 seconds.
- Press and hold the volume + button while powering on the device.
- Keep the volume + pressed until the Recovery mode starts (white screen).
- To move from one Go to this web page to see the latest on-line version of this manual. Go to this web page to see the latest on-line version of this manual. Go to this web page to see the latest on-line version of this manual. Go to this web page to see the latest on-line version of this manual.option to another, use the volume buttons. To select an option, press the ON/OFF button. Go to this web page to see the latest on-line version of this manual.
20.3.2. Recovery mode options
No: Cancels the system recovery.
Update firmware: Allows you to connect your device to a computer in order to copy the latest .AOS file (operating system) to your device and then install it.
Repair System: Attempts to repair the file structure on the internal memory. This does not erase any data.
No: Return to main recovery screen.
Force Touchscreen Calibration: Select this, set your device down, start the calibration, and don't touch it. It will re-calibrate the screen. After the calibration is complete, select No to leave the recovery screen.
Check Disk: Check and repair the system partition if damaged.
Start USB MSC: Allows you to connect your device to a PC to access the internal memory.
Format System: Formats the internal memory. All data (music, photos, videos, etc.), applications and settings are erased.



I tried repair but no luck, so I decided to go the whole hog.

( I chose format system), tablet reformatted, then I choose update firmware. Under windblows "my computer", the tablet internal memory is visible, move and drop the firmware file you downloaded from Archos onto the disk shown in explorer, and presto! the tablet reloads itself.

I cannot remember whether to drop the file before selecting upgrade firmware or the other way round.

5. you have to re set all setting as they will be lost.

I TAKE NO RESPONSIBILITY IF IT DOESN'T WORK FOR YOU!

It worked fine for me.

good luck

Patrick


Top
   
 
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Hosted by Forumatic™