Forum.ArchosFans.com
Archos 80 G9 1.5Ghz 1GB RAM ICS 8GB: Buy now (free shipping)
Archos 80 G9 1.5Ghz 1GB RAM ICS 250GB: Buy now (free shipping)
Archos 101 G9 1.5Ghz 1GB RAM ICS 8GB: Buy now (free shipping)
Archos 101 G9 1.5Ghz 1GB RAM ICS 250GB: Buy now (free shipping)
 * Register    * Login 

It is currently Thu Oct 23, 2014 6:09 am

All times are UTC + 1 hour



Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Fri Jun 29, 2012 12:26 pm 
Offline
Archos Novice
Archos Novice

Joined: Tue Dec 27, 2011 7:52 pm
Posts: 5
Hi

I hope Archos are reading this cos I am getting no use out of them via the support e-mails.

I Have a serious problem with the USB ports on my G9 101 1.5ghz 1gb tab.

And when I say USB I mean both the Micro Usb and the Full size USB on the Back.

Basicaly this happens.

When i first boot up the tablet from scatch everything works great. I can use my 3G stick to get on the internet, I can plug in a Mouse to the Micro USB port with an adaptor or conect it to my computer to move files or View Debug.

Now the problem starts after the tablet has gone to sleep for a while. Lets say an hour. I now turn it back on and my 3G stick is not detected, I cant plug in a mouse or connect it to my PC. Everything else works (WiFi connection Apps, Sound) Everything but any sort of USB (But is does charge ok)

I have had a look at Logcat via Android System App and found the following lines

Jun-29 53:17.5 I/Key3GService(765)Tickling USB bus
Jun-29 53:18.8 "I/cat (421)<3>[32717.422607] usb 1-1: device descriptor read/64, error -110"
Jun-29 53:19.1 I/cat (421)<6>[32717.657257] usb 1-1: new high speed USB device number 19 using ehci-omap
Jun-29 53:29.5 "I/cat (421)<3>[32728.110351] usb 1-1: device not accepting address 19, error -110"
Jun-29 53:29.6 I/cat (421)<6>[32728.234558] usb 1-1: new high speed USB device number 20 using ehci-omap
Jun-29 53:37.5 I/Key3GService(765)Tickling USB bus
Jun-29 53:40.1 "I/cat (421)<3>[32738.687530] usb 1-1: device not accepting address 20, error -110"
Jun-29 53:40.1 I/cat (421)<3>[32738.688049] hub 1-0:1.0: unable to enumerate USB device on port 1
Jun-29 53:47.7 I/cat (421)<6>[32746.290039] usb 1-1: new high speed USB device number 21 using ehci-omap

Those line above have been cut from the Log but it continues like this and does not talk to the 3G stick. It is the same for USB Memory sticks.

If i give it a reboot all works again so it cant be a hardware fault.

Anybody else have this problem ?

And ARCHOS are you listening :evil: because this is my second Archos device with problems and i havent even mentioned the problems with random reboots and lockups that everybody seems to have and also the stuttering of the system in general (Although I must admit the 4.0.7 FW seems to be better). I have an Advent Vega with ICS on it and it is a dam site smoother than this and never has random reboots.

Sorry for the rant as i borght a G9 101 with 1gb ram to replace my G9 80 512mb ram as I thorght it would run much better and not have as many problems. I was Wrong. :(

Think A Nexus 7 is on the cards if i cant get these problems sorted. Only £159 here in the UK :shock:
Thanks
Marc


Top
   
 
PostPosted: Mon Jul 02, 2012 2:21 pm 
Offline
Archos Novice
Archos Novice

Joined: Fri Mar 09, 2012 9:42 am
Posts: 22
The exact same thing happens to my Archos 80 classic and 3g stick. After the tablets sleeps for a while, the 3G stick is not detected anymore, and a reboot is the only thing that makes it available again. I haven't tested the other USB port, but I believe it would be the same. I have reverted the OS to 3.2.80, and it works better, so it's definitely a software problem (one of many).

For me, it's very clear: I won't ever buy an Archos product again. This tablet is so buggy, so clumsy and so poorly supported, I am never looking back at this company. It seems their hardware team is able to design mediocre (yet, admittedly well balanced) products, while the software team haven't got a clue about operating systems and how to support them.

I even saw much cheaper Chinese tablets that worked far better than this.


Top
   
 
 Post subject: Archos are a JOKE
PostPosted: Wed Jul 04, 2012 4:43 pm 
Offline
Archos Novice
Archos Novice

Joined: Tue Dec 27, 2011 7:52 pm
Posts: 5
:evil: :evil: :evil: :evil:

Just wanted to share my experiences with you all of ARCHOS. A supposed large company.

I have recently posed about a problem with my 3G stick and USB. Now Archos to be fair to them Sent me and RMA and I returned the product.

I received my new G9 101 today but to my horror i discovered that they sent me a Old type 16GB one with 512MB ram.

I had the G9 101 Turbo ICS with the 1GB of ram. Now I purchased this to replace a G9 80 as I wanted the 1GB of ram because I thought it would make this device amazing. It does not.

Previously I also had problems with the USB port breaking on My G9 80 so that got replaced too.

All in all i will have spent £30 on returning Archos products.

I will not be purchasing another Archos product again as they appear to not know what they are doing either hardware wise or software wise.
just look at how buggy android is on it (based on the same chip as the Samsung galaxy nexus which is smooth as silk) and the chip that Ice cream Sandwich was designed.

I just hope that I receive the correct product next time. But this is my last time.

Marc


Top
   
 
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Hosted by Forumatic™