Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Thu Dec 14, 2017 5:13 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 76 posts ]  Go to page 1 2 3 4 Next
Author Message
PostPosted: Fri Mar 09, 2012 10:00 pm 
Offline
Archos Novice
Archos Novice

Joined: Fri Mar 09, 2012 9:06 am
Posts: 35
Location: Brno, Czech Republic
Archos 80 G9
I have got a problem with Wifi now. :-7
After upgrade to 4.0.4 I cannot establish wifi conection.
<my SSID name>
Signal strenght: Excellent
Security WPA2 PSK

OK, when I click to "Connect", there is now:
Signal strenght: Poor (Why "poor" now??? It doesn't matter if I am 1 meter or 20 meters far from my Wifi router)

I write password (of course the correct password) and then it shows me:
<my ssid name>: Obtaining IP address... - Saved, secured with WPA 2 - Conecting... - Obtaining IP address... - Saved, secured with WPA 2 - Conecting... - Obtaining IP address...
It looping still and after several cycles it ends with: "Avoided poor internet connection"
It says "Signal strenght: Poor". Why? It doesn't matter if I am 1 meter or 20 meters far from my Wifi router. Wifi analyzer tells me: "Signal strenght is excellent".
My other tablet (lenovo) works and can connect to wifi router immediately.
There is no any WiFi interference.
Terrible...

This is log from my WiFi router:
0day 06:09:59 wlan0: A wireless client is associated - 00:DA:DC:6A:85:82
0day 06:09:59 wlan0: WPA2-AES PSK authentication in progress...
0day 06:10:02 wlan0: A STA is rejected by 802.1x daemon - 00:DA:DC:6A:85:82
0day 06:10:03 wlan0: A wireless client is associated - 00:DA:DC:6A:85:82
0day 06:10:03 wlan0: WPA2-AES PSK authentication in progress...
0day 06:10:06 wlan0: A STA is rejected by 802.1x daemon - 00:DA:DC:6A:85:82
0day 06:10:06 wlan0: A wireless client is associated - 00:DA:DC:6A:85:82
0day 06:10:06 wlan0: WPA2-AES PSK authentication in progress...
0day 06:10:09 wlan0: A STA is rejected by 802.1x daemon - 00:DA:DC:6A:85:82
0day 06:10:10 wlan0: A wireless client is associated - 00:DA:DC:6A:85:82
0day 06:10:10 wlan0: WPA2-AES PSK authentication in progress...
...
...
where "00:DA:DC:6A:85:82" is mac address of my Archos (I have changed some numbers here for security)
what happened in my Archos tablet with WiFi procedure during the firmware update?


Last edited by ViktorN on Sun Sep 15, 2013 8:52 pm, edited 1 time in total.

Top
   
PostPosted: Sat Mar 10, 2012 10:56 am 
Offline
Archos Novice
Archos Novice

Joined: Sat Mar 10, 2012 10:14 am
Posts: 13
I can confirm very same issue here.

I experience wifi connection problem just after the last firmware update. It worked smoothly until the firmware change. Other wifi devices (e.g. laptop) are connecting without any problem so I am sure the problem is in Archos and it is caused by the latest firmaware.

Symptoms:
Archos shows weak signals strength though it must be excellent being 2 meters from wifi router. Archos connection oscillates between states "Authenticating ..." and just blinks to "Saved, secured with WPA" and then back to "Authenticating ...".

System:
Archos 80 G9
FIRMWARE: 4.0.4 (Android 4.0.3)


Top
   
PostPosted: Sat Mar 10, 2012 6:49 pm 
Offline
Archos Guru
Archos Guru

Joined: Fri Sep 03, 2010 6:27 am
Posts: 548
All with wifi problem please try to disable encryption to see if it's the culprit....

I had your issue on Honeycomb with one my Clear Hotspot device (mifi device). Same symptoms as you guys on ICS. When it connected successfully, the internet would be very slow and actually timeout... I later found out WEP worked a little better. But No Encryption worked without issue.
Only Archos would have that problem with this Hotspot mifi device. But on ICS everything is working fine for me with full WPA Encryption.

It may well be some encryption code in both the previous and the current firmware needs debugging.


Top
   
PostPosted: Sat Mar 10, 2012 8:28 pm 
Offline
Archos Novice
Archos Novice

Joined: Fri Mar 09, 2012 9:06 am
Posts: 35
Location: Brno, Czech Republic
bhmm wrote:
All with wifi problem please try to disable encryption to see if it's the culprit....

I had your issue on Honeycomb with one my Clear Hotspot device (mifi device). Same symptoms as you guys on ICS. When it connected successfully, the internet would be very slow and actually timeout... I later found out WEP worked a little better. But No Encryption worked without issue.
Only Archos would have that problem with this Hotspot mifi device. But on ICS everything is working fine for me with full WPA Encryption.

It may well be some encryption code in both the previous and the current firmware needs debugging.



I have tried to change encryption to: wep, wpa, wpa2(aes) od wpa2(mixed).
I have tried to change SSID name, band, channel
But to turn off encryption (set to none) ÔÇö oh, thanks - I am not "open source" :-)))
Everything worked very good on my Archos - until upgrade of firmware to version 4.0.4. :-(
Did you see the log of my router?
I think - this line is very interesting: "... A STA is rejected by 802.1x daemon - 00:DA:DC:6A:85:82 <mac address of my Archos>"
Thanks & Bast Regards
VN


Top
   
PostPosted: Sat Mar 10, 2012 9:45 pm 
Offline
Archos Novice
Archos Novice

Joined: Fri Mar 09, 2012 9:06 am
Posts: 35
Location: Brno, Czech Republic
It seems the "WiFi conection" problem is temporarily solved.
:-)
In Advanced settings of the WiFi router is option "802.11g Protection"
When this option is disabled (default is enabled, of course), wifi works again.
At this time - the solution is to turn off "802.11g Protection", but WiFi may have a security flaw now :-(

To Archos developers: what did you change in WiFi configuration in version 4.0.4?


Top
   
PostPosted: Sat Mar 10, 2012 10:03 pm 
Offline
Archos Novice
Archos Novice

Joined: Fri Mar 09, 2012 9:06 am
Posts: 35
Location: Brno, Czech Republic
Oh no! :-( :-( :-(
After restarting device the problem is back again.
It doesn't matter, if I turn on/off the "802.11g Protection".
Archos is "adapted immediately" and refuses to reconnect to wifi.
Back to Trees! :-(


Top
   
PostPosted: Sun Mar 11, 2012 10:32 am 
Offline
Archos Novice
Archos Novice

Joined: Sun Mar 11, 2012 10:27 am
Posts: 2
same thing has happened to me, wifi is working but so so slowly, unuseful ... what can we do now? just waiting for archos to develop a new version??


Top
   
PostPosted: Sun Mar 11, 2012 3:07 pm 
Offline
Archos Novice
Archos Novice

Joined: Sun Mar 11, 2012 3:02 pm
Posts: 1
I have the same problem: very slow internetconnection after installing Android 4.... (A101 G9)


Top
   
PostPosted: Sun Mar 11, 2012 7:58 pm 
Offline
Archos Novice
Archos Novice

Joined: Fri Mar 09, 2012 9:06 am
Posts: 35
Location: Brno, Czech Republic
magaralo wrote:
same thing has happened to me, wifi is working but so so slowly, unuseful ... what can we do now? just waiting for archos to develop a new version??


Probably they are sleeping.
No Archos Guru did not give any explanation of this terrible situation.
After firmware update is wifi connection totally disabled. And - of course any other update of firmware is impossible. Eh, terrible situation!
And Archos developers/gurus are sleeping and sleeping and sleeping... No answer (for example: "yes, we know about that problem, we are working on it..."), no solution, no idea. Really, great!


Top
   
PostPosted: Sun Mar 11, 2012 10:16 pm 
Offline
Archos Novice
Archos Novice

Joined: Sun Mar 11, 2012 10:08 pm
Posts: 1
LL89 wrote:
I have the same problem: very slow internetconnection after installing Android 4.... (A101 G9)


I had this problem after upgrading to 4.0.4 until I changed Wifi router security settings for encryption from WEP to WPA2 (and to 802.11g before that). You can give it a try by first changing settings to Open System/Encryption = disable to see if it improves your browsing speed. If it makes a difference than you can try setting encryption to WPA2 or something else which works for you, but WEP. Hope it helps.


Top
   
PostPosted: Mon Mar 12, 2012 8:20 am 
Offline
Archos Novice
Archos Novice

Joined: Fri Mar 09, 2012 9:06 am
Posts: 35
Location: Brno, Czech Republic
oficial answer from technical support (from ARCHOS [noreply@archos.com]):

ÔÇ×Open the main settings of the device with the help of the menu button on the top right corner on the home screen of the device.

1┬░ Select and open the Repair and Formatting tools
2┬░ from the repair and formatting tools, select the option RESET ANDROID

It will delete the apps and the settings of the device, application can be reinstalled on the device using the wizard available from the repair and formatting tools of the device.


Kind Regards,
Archos Technical Support ÔÇ£


no comment :?


Top
   
PostPosted: Mon Mar 12, 2012 9:36 am 
Offline
Archos Novice
Archos Novice

Joined: Mon Dec 12, 2011 4:29 pm
Posts: 12
As I mentioned in another thread, my Wifi was very slow after the firmware update. However after swapping routers, speed was restored. Both routers use WEP so I donÔÇÖt think changing to WPA is the solution.

There is clearly a setting on the old router ICS isnÔÇÖt happy with. Not sure what it is though.


Top
   
PostPosted: Mon Mar 12, 2012 1:34 pm 
Offline
Archos Novice
Archos Novice

Joined: Mon Jan 09, 2012 11:06 am
Posts: 27
Location: Netherlands
ViktorN wrote:
oficial answer from technical support (from ARCHOS [noreply@archos.com]):

ÔÇ×Open the main settings of the device with the help of the menu button on the top right corner on the home screen of the device.

1┬░ Select and open the Repair and Formatting tools
2┬░ from the repair and formatting tools, select the option RESET ANDROID

It will delete the apps and the settings of the device, application can be reinstalled on the device using the wizard available from the repair and formatting tools of the device.

no comment :?


Comment: It's a lot like Microsoft Windows; A clean, fresh install is always better.
And yes; I had to do that too. I'm happy that I could install the apps 'over the air' after the fresh install.
It took me 2 hours to install and config about 60 apps, but that's fast in comparison to installing Windows 7 + applications...
(I know; I compare apples and eggs...)

_________________
Archos 101 G9 Turbo 16GB 1,2GHz


Top
   
PostPosted: Mon Mar 12, 2012 3:19 pm 
Offline
Archos Novice
Archos Novice

Joined: Sun Mar 11, 2012 10:27 am
Posts: 2
i have tried many things and what worked for me (till now) is changing router security to WPA-tkip but I have to use key letters in CAPITALS. I know it sounds crazy and nonsense but it worked ok


Top
   
PostPosted: Mon Mar 12, 2012 3:45 pm 
Offline
Archos Novice
Archos Novice

Joined: Mon Mar 12, 2012 3:37 pm
Posts: 3
I just received my new G9 101 turbo last Friday. Right in the first hour I was delighted to recieve the 4.0.4 upgrade. My wifi still worked fine in the office, but when I got home I couldn't associate with my home WPA2 router. It showed the exact same behaviour as descibed earlier on, constantly looping between "Authenticating" and "Obtaining IP address..." every 2-3 seconds. I had a cheap Accesspoint from Allnet. I discovered than when I reset the AP (power cycle) the Tab would connect. But as soon as the tab went to sleep and wokeup again, it couldn't connect anymore. When I replaced the access point with another brand (FritzBox 7050), it worked again.

So apparently it depends on the accesspoint if it works or not. Maybe if everyone lists which accesspoints work, and which don't, it will help the developers?


Top
   
PostPosted: Mon Mar 12, 2012 7:30 pm 
Offline
Archos Novice
Archos Novice

Joined: Fri Mar 09, 2012 9:06 am
Posts: 35
Location: Brno, Czech Republic
magaralo wrote:
i have tried many things and what worked for me (till now) is changing router security to WPA-tkip but I have to use key letters in CAPITALS. I know it sounds crazy and nonsense but it worked ok


What? :shock:

It seems too crazy to make it work. But - but it realy works!!!
:badgrin:
The point is only in large letters in the SSID name. You can leave WPA2(AES) encryption, you can use very long password key (with small and large letters, numbers, etc.) But the SSID name must be in large letters only!
The WiFi connection is madly solved!
Thank you very much, Magaralo!
=D>


Top
   
PostPosted: Mon Mar 12, 2012 7:48 pm 
Offline
Archos Novice
Archos Novice

Joined: Sat Nov 20, 2010 11:08 am
Posts: 2
Hi,

I found a similarly simple solution:

After disabling n-draft (setting wifi to only b+g) my tablet doesn't drop the connection any more.

If you've got a FritzBox like myself you could give this a try.

Harry


Top
   
PostPosted: Mon Mar 12, 2012 8:04 pm 
Offline
Archos Novice
Archos Novice

Joined: Fri Mar 09, 2012 9:06 am
Posts: 35
Location: Brno, Czech Republic
Riesling-Harry wrote:
Hi,

I found a similarly simple solution:

After disabling n-draft (setting wifi to only b+g) my tablet doesn't drop the connection any more.

If you've got a FritzBox like myself you could give this a try.

Harry


Yes, Harry, this is possible. (I use wifi with setting b+g, of course...) The problem was only in the size of letters/capitals (?) and in the firmware update to 4.0.4


Top
   
PostPosted: Tue Mar 13, 2012 12:02 am 
Offline
Archos User
Archos User

Joined: Mon Mar 12, 2012 10:59 pm
Posts: 65
did not work for me :evil: :evil: :evil:
still slow and unusable :cry:


Top
   
PostPosted: Tue Mar 13, 2012 3:06 am 
Offline
Archos User
Archos User

Joined: Mon Jan 09, 2012 8:49 pm
Posts: 81
mn555 wrote:
did not work for me :evil: :evil: :evil:
still slow and unusable :cry:

what did not work for you
what is still slow and unstable

_________________
Visit my thread http://goo.gl/pR9Ig


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 76 posts ]  Go to page 1 2 3 4 Next

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited