Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Mon Mar 30, 2020 11:49 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 34 posts ]  Go to page 1 2 Next
Author Message
PostPosted: Mon Oct 03, 2011 11:22 pm 
Offline
Archos Guru
Archos Guru

Joined: Wed Oct 21, 2009 1:01 am
Posts: 847
Location: Saint Lucia, Caribbean GMT -4
Version 3.2.46 - October 3rd, 2011

-Google applications: Google talk is now part of the firmware
-Audio/applications: improved volume control (better volume range, less glitches on notifications) leading to faster gaming experience on some 3rd party applications
-Wi-Fi: fix low throughput on some access points when using WPA2/AES encryption
-Camera: improve camera quality in high and low light condition
-Flash: added acceleration support
-Archos applications: many enhancements and fixes on Videoplayer, MediaCenter and Mediascrapper
-Media center: new elastic and overshoot effect on cover roll edges
-File Browser: better action support on multiple selections
-Media Scrapper: better handling and cleaning of data base in case of file removal
-Photo Frame: Floating Image 3.1.9 is integrated with fixed Picasa support, better background rendering and better memory management
-Music player: better protection of music player to avoid to get it killed under low memory condition
-Display: better quality SD video upscaling (e.g. on 1080p display)
-Video: improve SMI subtitle support
-Internationalization: Arabic and Hebrew translations have been integrated and a new specific "Archos keyboard" application has been included for supporting Hebrew and Arabic
-Network shares: shortcuts can be created by long press on a remote video folder in Archos media center
-Network shares: more robust streaming in case of IP renewal
-Memory: smaller memory footprint
-3G key: updated APN list
-Power off: make sure to clear all alarms when powering off
-Hard drive based unit: enhanced power management
-Security: apply security fixes from google about DigiNotar CA certificate

_________________
8+32GB A101S-V5(T1) OMAP4460 ES1.1


Top
   
PostPosted: Mon Oct 03, 2011 11:29 pm 
Offline
Archos Guru
Archos Guru

Joined: Sat Oct 17, 2009 10:19 pm
Posts: 1387
1. 3g port no longer supports hard drives.
2. "Folder" play mode only works for internal storage. Does no work on sd card or external usb. Only tested for video.
3. Volume randomly increases/decreases. Only tested for video.
4. Sound cuts in and out when using bluetooth headphones. (Possibly only my headphones, but they work on Gen8)


Top
   
PostPosted: Tue Oct 04, 2011 5:05 am 
Offline
Archos Novice
Archos Novice

Joined: Sun Nov 21, 2010 8:43 am
Posts: 35
- Still very hot when use wifi, super hot when use wifi and charge
- Charged full 70it and 8o, use web, video, game, ebook... then press power to sleep same time... wake up today morning = 70it 45% battery ------ 8o 14% battery => die soon !


Top
   
PostPosted: Wed Oct 05, 2011 7:25 pm 
Offline
Archos Novice
Archos Novice

Joined: Wed Oct 05, 2011 7:14 pm
Posts: 36
Non square pixel video files play back with the wrong aspect ratio, they work fine in MX Player on android, and VLC or MPlayer on Linux. This also didn't work prior to the update. Most of my DVD rips fall into this category.

The encryption option has vanished from the storage menu, it was there before the firmware update. A questionon this matter to tech support was answered very poorly.

As others mention, no HDD mounting via rear USB port.

Frequent random reboots.

Battery went from 64% to 13% suddenly, a reboot bought it back to 64%.

This morning the tablet was dead, holding power down didn't bring it back. When I plugged it into power and held the power switch down it powered up and the battery was at 100%.

_________________
Archos G9 8GB


Top
   
PostPosted: Wed Oct 05, 2011 8:31 pm 
Offline
Archos Novice
Archos Novice

Joined: Wed Oct 05, 2011 7:14 pm
Posts: 36
Tablet freezes requiring hard reset most frequently when using google maps.

_________________
Archos G9 8GB


Top
   
PostPosted: Wed Oct 05, 2011 8:36 pm 
Offline
Archos Novice
Archos Novice

Joined: Wed Oct 05, 2011 7:14 pm
Posts: 36
UK keyboard has no dollar symbol anywhere.

_________________
Archos G9 8GB


Top
   
PostPosted: Wed Oct 05, 2011 10:35 pm 
Offline
Archos Novice
Archos Novice

Joined: Wed Oct 05, 2011 7:14 pm
Posts: 36
Not 100% sure if this is a new firmware issue but gmail will no longer send attachments, so fr I have tried PDF files sent via the file app's share menu and sending direct from Gmail but while the attachment is shown in the composition dialogue, it is not attached when the email arrives.

Hmm, it seems it's fine with other attachments, jpg and mp3 at least.

_________________
Archos G9 8GB


Top
   
PostPosted: Thu Oct 06, 2011 4:34 am 
Offline
Archos Novice
Archos Novice

Joined: Sun Nov 21, 2010 8:43 am
Posts: 35
tarcus wrote:
Non square pixel video files play back with the wrong aspect ratio, they work fine in MX Player on android, and VLC or MPlayer on Linux. This also didn't work prior to the update. Most of my DVD rips fall into this category.

The encryption option has vanished from the storage menu, it was there before the firmware update. A questionon this matter to tech support was answered very poorly.

As others mention, no HDD mounting via rear USB port.

Frequent random reboots.

Battery went from 64% to 13% suddenly, a reboot bought it back to 64%.

This morning the tablet was dead, holding power down didn't bring it back. When I plugged it into power and held the power switch
down it powered up and the battery was at 100%.


+ Video player do good with me, all subtitle and videos file .mkv .avi .mp4 download from internet, maybe this's your fail when rip.
+ No random reboot with me.
- No HDD rear usb anymore
- Battery % jump like mad but useable time still normal, not bad but not good as 70it.
- Sometime it look like dead but no, press hold 10sec to full off then press to power on, then it on. I had never seen it show 100% till now, the highest was 98%.


Top
   
PostPosted: Thu Oct 06, 2011 5:46 am 
Offline
Archos Guru
Archos Guru

Joined: Tue Dec 15, 2009 7:28 pm
Posts: 1163
Location: Abu Dhabi
If you have to press the button for 10 seconds to bring it to life, then it is a serious problem as that is a reset...

It amazes me that after all the Archos generations, major firmware bugs at release and constant firmware breakages in updates still persist!
They STILL have an almost zero policy of in-house beta testing, relying on the public to do it for them.

Archos have gone from a company known for producing great niche A/V items to a point unbearable for diehard supporters...... #-o

_________________
605Wi, A5IMT, A5IT, A7o 8GB:2.4.82


Top
   
PostPosted: Sat Oct 08, 2011 12:51 am 
Offline
Archos Novice
Archos Novice

Joined: Sat Oct 08, 2011 12:45 am
Posts: 7
I'm crashing all the time have to do hard resets at least 3 times a day. I also can't use the market anymore. Not sure if that is related. All my downloads fail.


Top
   
PostPosted: Sat Oct 08, 2011 12:56 am 
Offline
Archos Expert
Archos Expert

Joined: Thu Sep 01, 2011 12:36 am
Posts: 164
Location: Greece
Farsquidge wrote:

It amazes me that after all the Archos generations, major firmware bugs at release and constant firmware breakages in updates still persist!
They STILL have an almost zero policy of in-house beta testing, relying on the public to do it for them.



Why dont archos built an core beta testers team? And add people that are known for they loyalty to archos such as Charbax , Kodiak etc.?
Or from their employees i dont care just i dont want every update to cut down features from a previous firmware


Top
   
PostPosted: Sat Oct 08, 2011 12:31 pm 
Offline
Archos Novice
Archos Novice

Joined: Sat Oct 08, 2011 12:45 am
Posts: 7
I found another thread explaining that I needed to download a new version of the market. Very sily that Archos put out firmware that breaks the store. Also, my firmware upgrade check no longer works. It just does nothing.


Top
   
PostPosted: Sat Oct 08, 2011 12:32 pm 
Offline
Archos Novice
Archos Novice

Joined: Wed Oct 05, 2011 7:14 pm
Posts: 36
The random reboots when playing video mostly happen when connecting or using the remote via my Nexus S, sometimes the crash happens when connecting, sometimes when the remote disconnects. I've also had a lot of crashes when playing back flash via HDMI, and sometimes when disconnecting HDMI and reconnecting, the display on the screen is inverted and no longer mirrors the tablet display. This requires a reboot to restart.

Basically when the archos works it's excellent but it does keep crashing and freezing when playing video particularly when trying to use streaming flash or when a remote is connecting, disconnecting or otherwise being used. It's not 100% consistent though, sometimes it works fine but it's split about 50-50 at the moment. So far, locally-stored video playback on the Archos itself has been mostly pain-free, it's only when I start adding in the HDMI and remote that the crashes get really bad, I've not tried using the remote when not using HDMI yet.

_________________
Archos G9 8GB


Top
   
PostPosted: Sat Oct 08, 2011 12:49 pm 
Offline
Archos Novice
Archos Novice

Joined: Wed Oct 05, 2011 7:14 pm
Posts: 36
crazl0ss wrote:
+ Video player do good with me, all subtitle and videos file .mkv .avi .mp4 download from internet, maybe this's your fail when rip.
+ No random reboot with me.


The aspect ratio issue has gone on some recent rips I did with a different encoder however there are still a large number of files I've ripped over the last few years which play back fine in every other player I've tried so far including mplayer, VLC, MX Video (on android), my old Hannspad with a copy of Android 3.0 shoehorned in, and the Boxee Box but have the wrong aspect ratio on the Archos so it's certainly doing something wrong which everything else I've tried is doing right.

Most of the random reboots I've had have been when using HDMI coupled with the remote control or flash player, I'm wondering if there's a mix of HDMI and network activity clashing somewhere. I don't recall any random reboots or freezes when playing video on the Archos's own screen so far. I'm keeping an eye on it as I've really only started using it more heavily recently since the Boxee Box got taken back to the shop as it was rubbish!

_________________
Archos G9 8GB


Top
   
PostPosted: Sat Oct 08, 2011 3:02 pm 
Offline
Archos Guru
Archos Guru

Joined: Sat Oct 17, 2009 10:19 pm
Posts: 1387
tarcus wrote:
The random reboots when playing video mostly happen when connecting or using the remote via my Nexus S, sometimes the crash happens when connecting, sometimes when the remote disconnects. I've also had a lot of crashes when playing back flash via HDMI, and sometimes when disconnecting HDMI and reconnecting, the display on the screen is inverted and no longer mirrors the tablet display. This requires a reboot to restart.

Basically when the archos works it's excellent but it does keep crashing and freezing when playing video particularly when trying to use streaming flash or when a remote is connecting, disconnecting or otherwise being used. It's not 100% consistent though, sometimes it works fine but it's split about 50-50 at the moment. So far, locally-stored video playback on the Archos itself has been mostly pain-free, it's only when I start adding in the HDMI and remote that the crashes get really bad, I've not tried using the remote when not using HDMI yet.


I have had a few issues of freezing when playing video. A reboot has not solved this, but resetting the media library has


Top
   
PostPosted: Sat Oct 08, 2011 5:40 pm 
Offline
Archos User
Archos User

Joined: Thu Aug 26, 2010 10:45 am
Posts: 78
1)haptic feedback dissapears
2)USB port on rear doesn't support flash drive
3)random reboots


Last edited by msiviter on Sat Oct 08, 2011 8:48 pm, edited 1 time in total.

Top
   
PostPosted: Sat Oct 08, 2011 8:43 pm 
Offline
Archos Guru
Archos Guru

Joined: Tue Dec 15, 2009 7:28 pm
Posts: 1163
Location: Abu Dhabi
butterflygirl wrote:
1. 3g port no longer supports hard drives.

Funnily enough, I expected this from Archos....

I think the initial HDD support from this port was yet another (unplanned) bug but a positive one for users and one that caused serious bowel movements in the Archos sales dept. :lol:

I mean, it would mean the sales of any units above 8 GB would be severely curtailed if you could just plug in a USB stick to achieve a larger storage.

What a Gaff!! :roll:

So they have probably deliberately killed it. Only way to tell for sure is if its fixed in a later update.

_________________
605Wi, A5IMT, A5IT, A7o 8GB:2.4.82


Top
   
PostPosted: Sat Oct 08, 2011 9:34 pm 
Offline
Archos Guru
Archos Guru

Joined: Sat Oct 17, 2009 10:19 pm
Posts: 1387
Farsquidge wrote:
butterflygirl wrote:
1. 3g port no longer supports hard drives.

Funnily enough, I expected this from Archos....

I think the initial HDD support from this port was yet another (unplanned) bug but a positive one for users and one that caused serious bowel movements in the Archos sales dept. :lol:

I mean, it would mean the sales of any units above 8 GB would be severely curtailed if you could just plug in a USB stick to achieve a larger storage.

What a Gaff!! :roll:

So they have probably deliberately killed it. Only way to tell for sure is if its fixed in a later update.


Thay have aleady said on faceboook that they will reactivate this in the next firmware.


Top
   
PostPosted: Sun Oct 09, 2011 3:10 am 
Offline
Archos Novice
Archos Novice

Joined: Mon Sep 12, 2011 3:58 am
Posts: 6
Several issues with HDMI output...
1. When playing Music app, the tablet will turn off after a time and the tablet won't turn back on again.
2. The audio occasionally mutes when playing a video on HDMI.
What everyone else is reporting...
1. The 3G port doesn't allow me to mount my hard drive or flash drive.
2. Market isn't allowing me to download anything. I have recently contacted Google about this.
3. Honeycomb isn't allowing me to link my Facebook account.
4. Occasional random reboots. Not particularly annoying, but enough that I notice it.

Archos, I'd really appreciate it if you could fix these issues. Thanks! :|


Top
   
PostPosted: Sun Oct 09, 2011 12:05 pm 
Offline
Archos Novice
Archos Novice

Joined: Wed Oct 05, 2011 7:14 pm
Posts: 36
Another HDMI crash, watched a video, returned to home screen, walked over to tablet and unplugged HDMI lead, returned to chair, tablet frozen, needed a 10-second power button reset.

_________________
Archos G9 8GB


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 34 posts ]  Go to page 1 2 Next

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited