Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Sat Aug 24, 2019 12:55 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Fri Apr 06, 2012 9:25 am 
Offline
Archos Novice
Archos Novice

Joined: Fri Apr 06, 2012 9:07 am
Posts: 13
I'm an Archos newbie and novice. Got my G9 a few days ago. After a little difficulty I connected to the internet then decided to upgrade to the latest firmware. The result was an 'authentication problem' when I tried to connect. Advice from Archos was to reformat which I did. Since then I've been unable to access the internet even though the device shows connected. I'd suspect the router (BT Home Hub V2) but it seems okay and it did connect before the upgrade. Furthermore after trying to connect the G9 I have to restart the router to restore it's settings. Other than that I can connect to the internet normally with both my PC and laptop.

After reformatting some of the apps disappeared notably the Archos manual (empty folder). I know it's online but it's useful on the device.

Any help you can give to get me up and running would be greatly appreciated.


Top
   
PostPosted: Fri Apr 06, 2012 9:42 am 
Offline
Moderator
Moderator

Joined: Fri Jan 09, 2009 2:02 am
Posts: 1795
Location: Honolulu
Dunno, but in the most recent topics you can see both a source of getting back original files and talk by a subset of users who are having wifi connection troubles with the latest firmware.

_________________
a101g9 a70g8 an10g2 sg42 sg5 voy115


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited