Unofficial Archos Support Forum
It is currently Tue Jan 28, 2020 9:13 am

All times are UTC+01:00

Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sun Oct 07, 2012 7:49 pm 
Archos Novice
Archos Novice

Joined: Sun Oct 07, 2012 7:44 pm
Posts: 1
Got given 2 Archos 70b ereaders, so I'm tinkering with one of them. Have successfully loaded the rooted Froyo Voltaire firmware onto the device, and installed apps through Android Market, but I cannot for the life of me get it to install Google Play. I have tried installing Google Play framework from the play web interface but it doesn't install. If I manually download the .apk it tries to install then says "Application Not Installed" (also does this with Flash 10.1 but I think this is a compatibility issue). Nothing I have tried from the internet (getting it to install using the Play Books or Movies and TV app - no option to do so) appears to be working and due to intermittent wifi on the ereader, it doesn't seem to update itself. Any suggestions or am I better off just putting up with the Market?

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00

Who is online

Users browsing this forum: No registered users and 4 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited