Forum.ArchosFans.com
http://forum.archosfans.com/

FROZEN TABLET - Archos Arnova 7 G2
http://forum.archosfans.com/viewtopic.php?f=81&t=66158
Page 1 of 1

Author:  jamin71 [ Sun Jul 29, 2012 5:10 pm ]
Post subject:  FROZEN TABLET - Archos Arnova 7 G2

I bought the Arnova 7 G2 for my daughter last Christmas - hardly used. When switched on, it doesn't 'boot-up', just displays "ARNOVA" on a black background, in the usual white letters. No more, no further...
I have tried holding the power button for various lengths of time and the reset button, to absolutely no avail.
What is wrong with this very expensive toy? It appears to be an empty box with no O/S, no 'app's', no NOTHING.
If someone, somewhere out there can help me get this working again I would be EXTREMELY grateful.
Please reply to NOTAFANOFARCHOS at [email protected]!

Author:  games247 [ Wed Aug 15, 2012 1:12 pm ]
Post subject:  Re: FROZEN TABLET - Archos Arnova 7 G2

Did you try and do anything with it (i.e. update the firmware etc) or has it just been used for normal operation?

If you have not tried to use custom firmware etc, you have a 1 year warranty if this was bought new so take it back to where you bought it.

Page 1 of 1 All times are UTC+01:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/