Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Wed Mar 29, 2017 9:54 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Thu Jun 14, 2012 6:48 pm 
Offline
Archos Novice
Archos Novice

Joined: Thu Jun 14, 2012 6:36 pm
Posts: 3
Location: Glasgow, United Kingdom
Hi everyone,

I'm having a problem with my archos 7 v2. Two days ago, I installed the eclair firmware from the archos website. Everything seemed to be working fine.

Yesterday, I noticed that appslib had disappeared, so I followed the usual instructions to download the latest version (appslib.com/latest), but everytime I tried, I got the message:

"An SD card is required to download Appslib_2.apk"

I've never had an SD card in the device, so couldn't understand why it would ask for one now. Then I realised that literally everything I tried to download was coming up with the same error message.

So I hooked it up via usb and tried to install that way. However when I go into the file explorer on the archos, it is showing that I have literally no files at all. I can see them all when I look at it on the pc, but not on the device.

So today, I thought that I would try re-installing the firmware in case I had done something wrong. And now, it won't connect via USB. I plug it in, the PC makes the "ba-ding" noise, but it seems to think that it's a CD drive, it comes up with the "please insert a disc into drive G" when I try to open it. I'm not getting any notification in the taskbar on the device that it's connected via USB.

Sorry if these problems have already been covered elsewhere, but I've spent the whole day searching for a solution and can't find anything anywhere. I've even been on the phone to the archos technical helpdesk but I don't think the guy had ever heard seen an archos 7 as he was telling me to press buttons that don't exist. He said he would call back with a solution, and needless to say I'm still waiting.

Really appreciate any help anyone can give. Thanks in advance :)


Top
   
PostPosted: Thu Jun 14, 2012 10:30 pm 
Offline
Archos Novice
Archos Novice

Joined: Fri Dec 30, 2011 4:36 pm
Posts: 35
allangf wrote:
Hi everyone,

I'm having a problem with my archos 7 v2. Two days ago, I installed the eclair firmware from the archos website. Everything seemed to be working fine.

Yesterday, I noticed that appslib had disappeared, so I followed the usual instructions to download the latest version (appslib.com/latest), but everytime I tried, I got the message:

"An SD card is required to download Appslib_2.apk"

I've never had an SD card in the device, so couldn't understand why it would ask for one now. Then I realised that literally everything I tried to download was coming up with the same error message.

So I hooked it up via usb and tried to install that way. However when I go into the file explorer on the archos, it is showing that I have literally no files at all. I can see them all when I look at it on the pc, but not on the device.

So today, I thought that I would try re-installing the firmware in case I had done something wrong. And now, it won't connect via USB. I plug it in, the PC makes the "ba-ding" noise, but it seems to think that it's a CD drive, it comes up with the "please insert a disc into drive G" when I try to open it. I'm not getting any notification in the taskbar on the device that it's connected via USB.

Sorry if these problems have already been covered elsewhere, but I've spent the whole day searching for a solution and can't find anything anywhere. I've even been on the phone to the archos technical helpdesk but I don't think the guy had ever heard seen an archos 7 as he was telling me to press buttons that don't exist. He said he would call back with a solution, and needless to say I'm still waiting.

Really appreciate any help anyone can give. Thanks in advance :)


As you said, you should reinstall the firmware, or you may try some custom ROM from this forum, as you wish.
As the PC dos not not recognize the tablet as usb you can try the unbrick procedure:
http://wiki.archosfans.com/index.php?ti ... T_Version2


Top
   
PostPosted: Fri Jun 15, 2012 12:10 am 
Offline
Archos Novice
Archos Novice

Joined: Thu Jun 14, 2012 6:36 pm
Posts: 3
Location: Glasgow, United Kingdom
Many thanks indeed for that post. I followed the instructions in your link. The only issue there was the link in the instructions for the RKAndroidBatchUpgrade.exe was broken, but I managed to find another copy of it by searching online.

The instructions were perfect and allowed me to get the PC to recognise the device again. As you suggested I re-installed the firmware from the Archos site, but still came up with the same problem of it not allowing me to download anything, so I took your suggestion of installing a different firmware - I've installed Froyo and everything seems to be working perfectly now so I assume it all started off with a problem with the firmware on the Archos site.

Thanks very much again for your help, you've cheered me up no end!!


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited