Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Fri Jun 23, 2017 12:52 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 33 posts ]  Go to page Previous 1 2
Author Message
PostPosted: Sat Mar 17, 2012 8:51 pm 
Offline
Archos Novice
Archos Novice

Joined: Fri Dec 30, 2011 4:36 pm
Posts: 35
EViollet wrote:
hvdwolf wrote:
Uploaded a rom. See first post.


Thank you very much.
Downloading now.

Regards

edit:
working fine. Only seem to have one issue : gmail app doesn't seem to work. It says that sync is in progress and will soon appear. But it doesn't. Having to revert to the web browser gmail at the moment. I can't seem to configure the google accounts in the parameters (maybe this is a limitation of Eclair?), so I can't figure out what's happening.
Any ideas? Google apps incomplete?


I have the same problem with the version with sven script, gmail doesn't sync. It may be a conflict between eclair and the last gmail app, but I'm not sure.
Nice to see that the rom finally works.


Top
   
PostPosted: Sat Mar 17, 2012 10:45 pm 
Offline
Archos Guru
Archos Guru

Joined: Fri Dec 24, 2010 6:17 pm
Posts: 939
Location: Zwolle, Nederland
aleste2 wrote:
EViollet wrote:
Only seem to have one issue : gmail app doesn't seem to work. It says that sync is in progress and will soon appear. But it doesn't. Having to revert to the web browser gmail at the moment. I can't seem to configure the google accounts in the parameters (maybe this is a limitation of Eclair?), so I can't figure out what's happening.
Any ideas? Google apps incomplete?


I have the same problem with the version with sven script, gmail doesn't sync. It may be a conflict between eclair and the last gmail app, but I'm not sure.
Nice to see that the rom finally works.

It works in my A7HTv2 eclair rom. I will compare and check.


Top
   
PostPosted: Sun Mar 18, 2012 2:23 pm 
Offline
Archos Novice
Archos Novice

Joined: Sat Mar 17, 2012 1:19 pm
Posts: 3
Nice to see it works.
I downloaded and will test later (trying birdie's rom right now)

Thanks and have fun,
Chero.

_________________
Archos 10i (IT) Archos 7c (HT)


Top
   
PostPosted: Sun Mar 18, 2012 5:59 pm 
Offline
Archos Novice
Archos Novice

Joined: Thu Mar 15, 2012 10:04 pm
Posts: 9
hvdwolf wrote:
aleste2 wrote:
EViollet wrote:
Only seem to have one issue : gmail app doesn't seem to work. It says that sync is in progress and will soon appear. But it doesn't. Having to revert to the web browser gmail at the moment. I can't seem to configure the google accounts in the parameters (maybe this is a limitation of Eclair?), so I can't figure out what's happening.
Any ideas? Google apps incomplete?


I have the same problem with the version with sven script, gmail doesn't sync. It may be a conflict between eclair and the last gmail app, but I'm not sure.
Nice to see that the rom finally works.

It works in my A7HTv2 eclair rom. I will compare and check.


OK. Thanks. Kind of the same problem with Youtube : when connected using my account it no longer works. It's as if google accounts are missing something. The apps don't complain, they just don't work.
I'd be very grateful if you figured out why.... :)


Thanks.


Top
   
PostPosted: Sun Mar 18, 2012 6:57 pm 
Offline
Archos Guru
Archos Guru

Joined: Fri Dec 24, 2010 6:17 pm
Posts: 939
Location: Zwolle, Nederland
Uploaded a version 7. See first post.

Please try.


Top
   
PostPosted: Sun Mar 18, 2012 7:15 pm 
Offline
Archos Novice
Archos Novice

Joined: Thu Mar 15, 2012 10:04 pm
Posts: 9
hvdwolf wrote:
Uploaded a version 7. See first post.

Please try.


Thanks.
Can I flash this without losing settings? Can I modify the file so that it doesn't format data? Or is there a checksum?

Regards.

edit: figured out how to not format data by commenting out the "format data" lines in the scripts.

However, still no joy (even after a full wipe). Youtube and gmail still misbehaving.

Regards,


Top
   
PostPosted: Mon Mar 19, 2012 10:00 pm 
Offline
Archos Novice
Archos Novice

Joined: Thu Mar 15, 2012 10:04 pm
Posts: 9
Hi.

Actually, I can't install the 07 version you uploaded. It complains that the file is corrupt.
It says:
Found a invalid firmware image file '/flash/update.img'. Would you like to delete it?

Could there be a space issue? It seems that the new ROM version is 2Mb bigger than the previous. GooglePartnerSetup is only 9Kb. Is this normal?

In advance, thanks.


Top
   
PostPosted: Tue Mar 20, 2012 4:49 pm 
Offline
Archos Guru
Archos Guru

Joined: Fri Dec 24, 2010 6:17 pm
Posts: 939
Location: Zwolle, Nederland
EViollet wrote:
Hi.

Actually, I can't install the 07 version you uploaded. It complains that the file is corrupt.
It says:
Found a invalid firmware image file '/flash/update.img'. Would you like to delete it?

Could there be a space issue? It seems that the new ROM version is 2Mb bigger than the previous. GooglePartnerSetup is only 9Kb. Is this normal?

In advance, thanks.

I will take a look again, but I have not many time this week. Probably this weekend


Top
   
PostPosted: Tue Mar 20, 2012 4:56 pm 
Offline
Archos Novice
Archos Novice

Joined: Thu Mar 15, 2012 10:04 pm
Posts: 9
OK. No problem. I read somewhere that usually this is due to an incorrect package bundle, as if the build was for another tablet than the 7c.
Do you have any links where I can understand how to build my own ROMs?

Also, don't know if this helps, but in the current ROM version (06), I don't have access to the accounts sync page in the tablet settings. However, if I use an externel app to access the page, it works: I can see the configured accounts, add one, etc.
However, and I think this is why Gmail doesn't work, if I try to configure the accounts, I see that there is nothing to configure: i.e. the list of synchronisable elements is empty (no GMail/Agenda/Contacts/etc.)
So it really seems as if something is missing. How do you know which files need to be added in order to have Google apps? Is there a tutorial somewhere?

In advance, thanks.

Regards,


Top
   
PostPosted: Tue Mar 20, 2012 7:09 pm 
Offline
Archos Guru
Archos Guru

Joined: Fri Dec 24, 2010 6:17 pm
Posts: 939
Location: Zwolle, Nederland
And a version 8 uploaded. some services files were missing and I copied them from my own eclair rom.

See first post.


Top
   
PostPosted: Tue Mar 20, 2012 7:14 pm 
Offline
Archos Novice
Archos Novice

Joined: Thu Mar 15, 2012 10:04 pm
Posts: 9
Great. Thanks.
Will try out out tonight.

Regards


Top
   
PostPosted: Tue Mar 20, 2012 11:21 pm 
Offline
Archos Novice
Archos Novice

Joined: Thu Mar 15, 2012 10:04 pm
Posts: 9
Hi.

Just checked it out. Gmail/contacts/agenda now work. Excellent news.

Still having trouble with Youtube though. If I connect using my account, the connection fails, and Youtube stops working. I have to log out again in order to get Youtube working again.
Does this work on your tablet?

Thank you very much for your kind support.

Regards,


Top
   
PostPosted: Wed Apr 04, 2012 9:01 pm 
Offline
Archos Novice
Archos Novice

Joined: Fri Jan 27, 2012 2:28 am
Posts: 2
I just installed version .08 but i'm actually missing the contacts icon to launch contacts.
When i hold press on the main window so you get the widget menu ect. i do see contact under shortcut there and i can put a contact on the background but i can not get the full app so i can search for contacts.

Can anyone please help me :cry:

edit: solved it with installing app from 3rd party.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 33 posts ]  Go to page Previous 1 2

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited