Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Fri Nov 24, 2017 12:01 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sat Oct 13, 2012 5:57 pm 
Offline
Archos Novice
Archos Novice

Joined: Sat Oct 13, 2012 5:05 pm
Posts: 1
Hi all, new to the forum, and I'm diving right in with a problem.

A Couple of months ago, I bought an Arnova 10b g3 tablet, and so far, I love it, except for the wi-fi connection.

Whenever the tablet goes to sleep (ie. the screen goes dark, but the tablet is still turned on), it drops my home wi-fi, and won't reconnect until I toggle the wifi off and then on again. This has been happening since I bought the tablet. I have installed a rom which appears to be the same as the original, but tweaked to include the Google market, and I'm afraid I can't remember if the problem predates the new ROM. (I installed the new rom the day after I bought it)

Once connected, it seems perfectly OK, and will remain connected as long as I'm using the tablet. Once I lock the screen tho, it drops the connection again.

I had a similar problem with my Xxperia Play, and was able to fix it there using "Wifi Static" from the Play store (Which was handy, as I also wanted it to have a static IP address)

My Home Wifi is protected by WPA (My GF still uses an G1 iPod Touch which won't connect at all if it's set for WPA2)

Does anyone know of a way to fix this? Or am I stuck with the problem?


Top
   
PostPosted: Fri Dec 21, 2012 10:04 pm 
Offline
Archos Novice
Archos Novice

Joined: Sun May 06, 2007 2:17 pm
Posts: 15
Just got one of these myself too, and suddenly suffering a very similar issue - only with me, I've been having real trouble keeping the connection for more than a handful of seconds even when I'm using it :'(

Another issue I haven't been able to get around as yet is how to move apps to my SD card, as the button simply
doesn't exist in the app section where it clearly should. Pretty sure the device doesn't need to be rooted to do this?


Top
   
PostPosted: Tue Jan 22, 2013 7:58 am 
Offline
Archos Novice
Archos Novice

Joined: Tue Jan 22, 2013 7:42 am
Posts: 1
I've just bought a 10b G3 and the wi-fi sensitivity is very low.
I have tried the 10b in many locations often unable to connect because of the low
sensitivity, yet at the same time in the same locations my other wi-fi devices show
very high signal strength and connect perfectly. Is there something I can do to
improve this problem? I might add that the Android version is 4.0.3 of Ice Cream Sandwich.
The kernel version is 3.0.8
As I write this my desktop PC, notebook and celfone wi-fi show 10 wireless routers in range
but the 10b shows only my own wi-fi in range with a weak signal at a distance of approximately 10 feet
(approximately 3 meters).

Customer support for the ARNOVA 10b G3 on the website appears not to exist. I am starting to
fear that I've wasted my money. But can anyone here help?

Slinkie


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited