Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Sun Oct 22, 2017 4:42 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 1 post ] 
Author Message
 Post subject: splash issues...?
PostPosted: Mon Dec 26, 2011 12:19 am 
Offline
Archos Novice
Archos Novice

Joined: Mon Dec 26, 2011 12:07 am
Posts: 1
Hello, I hope this is the correct section if it is not, please go easy on me this is my first post :S.

My baby sister recieved a archos 28 tablet today for christmas, and I was attempting to help her out by installing google market via this .apk, I did as was instructed and rebooted, all seemed to be fine until I realized that the splash screen was frozen, so I went and downloaded the latest firmware entered into recovery mode and formatted the entire system, placed the firmware on the device and updated it. Now the splash screen is just blinking, did I miss something here?

Again, I appologise if I am in the wrong section and I hope to resolve this situation shortly, thank you for your time and advice and I look forward to seeing where I made the mistake.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited