Forum.ArchosFans.com
http://forum.archosfans.com/

No touchscreen response
http://forum.archosfans.com/viewtopic.php?f=75&t=48943
Page 1 of 1

Author:  n8tgq [ Fri Feb 25, 2011 12:14 am ]
Post subject:  No touchscreen response

The touchscreen on my 28 is totally unresponsive. I can't get anything to register, even the "buttons" and volume slider at the bottom of the screen. The power button seems to work normally (it will allow me to completely power down). One thing I notice is that the two dots at the lower left corner of the screen are yellow, while the two at the lower right are white. I don't remember seeing the yellow dots before, but I have used them to change home screens before.

I'm beginning to think an under 100 dollar tablet is doable, but not very practical yet. I'm old enough to remember when the first pocket-sized calculators came out and cost 200 dollars. Now they are throwaway!
May have to wait a few more cycles before these tablets are stable enough for regular people.

Thanks for any suggestions you may have!
Rick

Author:  newtoarchos [ Mon Feb 28, 2011 4:11 am ]
Post subject:  Re: No touchscreen response

The same thing happened to me, but i sent mine back for a replacement.

Author:  silvertoy [ Sat Mar 26, 2011 4:07 pm ]
Post subject:  Re: No touchscreen response

Mine was only a couple of days old and the same thing happened to me when I ran the firmware update, I tried to contact Archos and was on hold for almost 2 hours before giving up. I tried the site contact but the site told me I could not contact them without a product registration key, which of course I could not get without the product running. So I tried to do the reset procedure from the website and I accidentally pushed on the screen too hard trying to get the thing to go into the recovery mode and broke the screen.

What a flimsy product.

I then got mad and bent it in half and threw it away, what a waste, I feel like such a hot head right now but I'm so frustrated with these products and thier lousy tech support.

I just threw away $100.

Author:  snortonx [ Sun Mar 27, 2011 5:37 pm ]
Post subject:  Re: No touchscreen response

Having a hard time feeling sorry for you.

Author:  kiwimark [ Thu Apr 07, 2011 11:59 pm ]
Post subject:  Re: No touchscreen response

I have 2 Archos 28 tablets and the only time I have experienced what you describe, so far, is when I had too many apps installed and running. In particular the app/hack that allows the use of Android Market installed all Google bells & whistles, and they were causing problems.

Page 1 of 1 All times are UTC+01:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/