Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Sat Oct 21, 2017 11:15 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Tue Dec 21, 2010 6:47 pm 
Offline
Archos Novice
Archos Novice

Joined: Tue Dec 21, 2010 6:42 pm
Posts: 1
I have installed Market and Flash player, but does not success on youtube. Even I use a browser, archos 28 will freeze. I also tried install angry bird but cannot play. So disappointed.


Top
   
PostPosted: Wed Dec 22, 2010 4:18 am 
Offline
Archos Expert
Archos Expert

Joined: Sat Sep 18, 2010 8:13 pm
Posts: 221
Might be because of the lack of ram. Have you tried the youtube app?

_________________
Mr. 32


Top
   
PostPosted: Thu Dec 23, 2010 9:21 pm 
Offline
Archos Novice
Archos Novice

Joined: Wed Jun 23, 2010 1:15 am
Posts: 46
I've been able to play youtube vids. And I've also been able to play angry birds. You should go to settings>applications>manage apps. Make sure that there aren't any apps running that you don't need to be running. I usually find that the e-mail apps run in the background as well as Archos services. After you stop them you should be able to run apps without lagging/freezing. You just need to keep on checking back to make sure that you don't have too many apps running.


Top
   
PostPosted: Sat Feb 05, 2011 3:59 am 
Offline
Archos Novice
Archos Novice

Joined: Sat Feb 05, 2011 3:27 am
Posts: 7
NOPE doesnt work. I've tried everything. Memory is waaayyyy to small to run Flash sites. Tried to download Zeam but the site is not available anymore. I think Archos really F**ked up on this unit. However I still use it to check email, facebook, twitter and listen to TuneIn app which I just love. I think this thing was created just to break the $100 cost mark for an Android device. Cant expect much from such a tiny device. The boyz at Archos have no answers either...useless.


Top
   
PostPosted: Sun Feb 06, 2011 10:41 pm 
Offline
Archos Novice
Archos Novice

Joined: Sat Feb 05, 2011 3:27 am
Posts: 7
UPDATE:
I had to do my own research and yes, it's the incredibly small amount of buffer memory in this device. Some say they run YouTube successfully but I'm guessing they have very fast internet and a great connection...so it streams smoothly and does not have to buffer. I've tried Zeam and other apps to stop apps and programs before going to YouTube...but the best I get is the video starting to run then the browser shuts off or all I get is audio. Sad that they made the decision to save a few cents on cutting back on RAM. If there is a real fix for this...I wish I knew about it.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 5 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited