Forum.ArchosFans.com
Archos 80 G9 1.5Ghz 1GB RAM ICS 8GB: Buy now (free shipping)
Archos 80 G9 1.5Ghz 1GB RAM ICS 250GB: Buy now (free shipping)
Archos 101 G9 1.5Ghz 1GB RAM ICS 8GB: Buy now (free shipping)
Archos 101 G9 1.5Ghz 1GB RAM ICS 250GB: Buy now (free shipping)
 * Register    * Login 

It is currently Mon Jul 28, 2014 7:15 am

All times are UTC + 1 hour



Post new topic  Reply to topic  [ 11 posts ] 
Author Message
 Post subject: Archos 101 not charging
PostPosted: Fri May 06, 2011 1:01 pm 
Offline
Archos Novice
Archos Novice

Joined: Fri May 06, 2011 12:53 pm
Posts: 1
I've been having issues charging my Archos 101 tablet. I've plugged it in (yes into the power slot, not the headphone jack) and the status says the battery is charging. I turned it off and then left it overnight to charge. In the morning, the battery was at the same level. I've tried plugging it in and just letting it sit (the screen turned itself off automatically) and the battery failed to charge. I've only been able to charge it if I plug it in while I'm using it, keeping the device from shutting itself off.

Does anyone have any advice for getting the device to charge?


Top
   
 
PostPosted: Fri May 06, 2011 10:20 pm 
Offline
Archos Expert
Archos Expert

Joined: Tue Oct 06, 2009 11:24 pm
Posts: 212
If you know someone with the same charger try using it.
Maybe the charger is defective.
I have an Archos 5 IMT, the battery doc and the DVR dock.
The battery doc uses the same 5 Volt 2 Amp charger.
My router also uses a 5 volt 2 amp charger.
If it's not the charger then sent the unit in for repair.


Top
   
 
PostPosted: Thu Jun 16, 2011 3:50 am 
Offline
Archos Novice
Archos Novice

Joined: Thu Jun 16, 2011 3:47 am
Posts: 3
you're not wrong - the same happened to me. three days after receiving it, the green light was on continuously, so I assumed it was charging, but when I checked, the battery state was exactly where I left it the day before. Ended up holding the power button in for ten seconds to fix it. I hope it doesn't do this too often!


Top
   
 
PostPosted: Tue Jul 26, 2011 7:56 pm 
Offline
Archos Novice
Archos Novice

Joined: Tue Jul 26, 2011 7:42 pm
Posts: 1
Same problem here. I've had my 101 for about 4 months now and this is the first time I've had this problem. I take quite good care of the battery - charging it only when it's pretty low (<10%) and then charging it 'till full. I was always able to charge it overnight with the device switched off, now it seems that it only charges if I keep waking it up. It is quite irritating.
I read somewhere else that this is a firmware induced problem (wouldn't know why though, as the last firmware update was quite a while ago).
Does anybody have a reasonable workaround for this?


Top
   
 
PostPosted: Wed Jan 25, 2012 10:29 am 
Offline
Archos Novice
Archos Novice

Joined: Mon Feb 21, 2011 9:06 am
Posts: 8
I have had this problem on and off as long as I've had my archos (1 year). I recently had my archos replaced due to a defective touchscreen and this unit actually seems a bit worse. My old one was a rev 6 board and this is a rev 5. Maybe that's related.

What I normally do to get it charged is find a long video (1 hour) on youtube ('google android' search usually works) and run that while I charge. If you are below 15%, it may actually take a couple of restarts and/or long press on the power button and unplug/replug of the charger to get it to start charging at all.

I have seen many problems with charging:

1. My unit will be at, say, 18%. If I plug in the charger. It suddenly drops to 0% battery. If I then unplug the charger it does an emergency shutdown.
2. Starting at 10%, after charging for half an hour or so, the battery indicator will still say 10% charge. If I unplug the charger it immediately jumps to 25%.
3. After charging for 8 hours, the power led blinks to indicate that the battery is full. If I start my archos, the indicator usually says 90-94%. If I unplug the charger, it jumps to 100%. However, using it for a couple of minutes makes it drop very quickly back to about 90%.


Top
   
 
PostPosted: Fri Feb 03, 2012 4:16 pm 
Offline
Archos Novice
Archos Novice

Joined: Sat Dec 03, 2011 8:58 pm
Posts: 6
I've had my 101 for just over a month and this happened to it. That's an absolute joke. Does anyone know if there is anyway to fix this


Top
   
 
PostPosted: Sun Feb 05, 2012 4:34 pm 
Offline
Archos User
Archos User

Joined: Wed Apr 27, 2011 11:49 am
Posts: 76
Have you checked to see if the charger is working?


Top
   
 
PostPosted: Mon Feb 20, 2012 11:25 am 
Offline
Archos Novice
Archos Novice

Joined: Wed Jan 11, 2012 4:56 pm
Posts: 2
I've had this a few times. IMHO, best advice is to avoid by charging before the Archos battery is completely exhausted.

Otherwise, I've seen a 2 stage problem.

If the battery is *totally* dead, I've had the "won't turn on at all" symptom, with the tiny flashing green light at the power button. If this happens, I leave the charger connected for a few hours, then try again. I've always managed to get my archos to start with a bit of patience like this.

The second problem is being able to turn the archos on, but it not charging. I believe that the Archos can only be assumed to have started charging when the battery icon has the little lighting power indicator on it AND the green block in the icon is displayed animated cycling through the different charge states.

If the green block is static I don't think it is charging even if there is the lighting icon with the green LED lit. To get the Archos out of this state and to start charging, I just "use it" for 5 or 10 minutes. I don't know what the key factor is here, but I've found that just keeping the Archos on, and surfing the web for a bit gets it to sort itself out, with the battery icon animated. Once this happens, I leave it on, even though it will eventually shut off the screen itself.


Top
   
 
PostPosted: Thu Mar 15, 2012 1:37 pm 
Offline
Archos Novice
Archos Novice

Joined: Thu Jan 12, 2012 6:37 pm
Posts: 11
Yes I agree with the previous posters.

**Don't allow the battery to completely discharge - plug it in when prompted by the 15% warning, or soon after. Don't let it run down to 0%.

**The correct procedure to charge the battery is to plug in the device in when it is powered off, and then do *nothing* - just let it do it's thing: It will power on by itself and then eventually go into sleep mode and keeps charging. Just let it be.

You may wish to switch off wifi while charging as it is the second biggest drain on the battery (the screen is the biggest!), and having wifi on may suck some of the power away from the battery charge and into the wifi hardware


Top
   
 
PostPosted: Wed Jun 26, 2013 10:56 am 
Offline
Archos Novice
Archos Novice

Joined: Wed Jun 26, 2013 10:52 am
Posts: 1
I accidentally no charge the battery. Now my device can't turn on after I charge for 3 days. What I can do?


Top
   
 
PostPosted: Thu Sep 12, 2013 4:28 am 
Offline
Archos Novice
Archos Novice

Joined: Thu Sep 12, 2013 4:11 am
Posts: 2
Try use this program Batteri Reparation -Battery R. Ynfo.Apps -19. nov. 2012. It worked for me! :D


Top
   
 
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 11 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Hosted by Forumatic™