Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Tue Feb 21, 2017 8:27 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Thu May 05, 2011 4:54 pm 
Offline
Archos Novice
Archos Novice

Joined: Thu May 05, 2011 4:32 pm
Posts: 2
Hi, my new 101 stopped working -- it's still on, but frozen, totally unresponsive, won't even turn off. This happened moments after I installed Zeam launcher (not through Android market, as the "market fix" doesn't not working anymore, but via SD card).
Right now, I'm just waiting for the battery to drain and try to turn it on again. Do you have any other suggestion? Do you think it may have something to do with Zeam launcher?


Top
   
PostPosted: Thu May 05, 2011 5:10 pm 
Offline
Archos Guru
Archos Guru

Joined: Thu Oct 28, 2010 7:31 pm
Posts: 973
Location: Michigan, USA
hold the power button for 10-20 seconds until it powers off.

_________________
Archos 70S
Samsung GalaxyS WiFi 5.0


Top
   
PostPosted: Thu May 05, 2011 5:25 pm 
Offline
Archos Novice
Archos Novice

Joined: Thu May 05, 2011 4:32 pm
Posts: 2
Thanks, MarcusMarcus -- it worked :) I had tried that before, but I guess I didn't wait long enough.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited