Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Tue Oct 24, 2017 4:46 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sun Oct 20, 2013 11:30 pm 
Offline
Archos Novice
Archos Novice

Joined: Sun Oct 20, 2013 11:19 pm
Posts: 3
hi all,

i have the all too common dead battery issue.. read loads about it and tried everything, heating it up, holding the button for 10 secs etc.

i know it's been discussed to death here and on another forums but i have been trying to find out what actually causes the problem, is it the battery or something else?

if it's something in the tablet that stops the otherwise ok battery charging i was thinking of adding a direct feed into the battery from the archos charger.. i have already took the battery out and connected the charger onto the + & - for a few hours in the hope it would get enough charge into the battery for it to boot up and then charge through the port, no luck though :( i know li-on batteries have the charge logic built into the charging circut so maybe that's why it didn't work?

any advice would be great, i'd happily make a little guide to help people out with the same problem, it was a great little tablet although i never used it much!

i'd buy a new battery if i could find a replacement, even tried to match up a universal type one but can't seem to find a match

Alex


Top
   
PostPosted: Tue Mar 18, 2014 10:32 am 
Offline
Archos Novice
Archos Novice

Joined: Tue Mar 18, 2014 9:31 am
Posts: 2
Nice post


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited