Forum.ArchosFans.com
http://forum.archosfans.com/

"device mounted as usb mass storage" help please
http://forum.archosfans.com/viewtopic.php?f=73&t=67044
Page 1 of 1

Author:  pjotoole [ Sat Sep 29, 2012 8:30 pm ]
Post subject:  "device mounted as usb mass storage" help please

Hi All, (newby here - Paul from Ireland but living in UK - your forum looks just what I need!) I just bought the Arcos 70 250Gb on fleabay. It looks in great condition, starts up and connects to the web etc.. but when I try to see the gallery the get and error saying that I cannot access the drive because - "device mounted as usb mass storage". I have restarted the device, reset android, and reset to factory settings all without joy. I know its really annoying when newbies don't search for previous threads - but I did try. The only one I found was this one http://forum.archosfans.com/viewtopic.php?t=49778&p=335616 but it didn't say how or if it was resolved. So what do you think - is it knackered and need to be sent back to the sender? I am an amateur photographer and this tablet would be great ............ if it would work thanks Paul

Author:  pjotoole [ Wed Oct 03, 2012 5:30 pm ]
Post subject:  Re: "device mounted as usb mass storage" help please

Thanks for reading this - I assume nobody knows the answer? I suppose I should send it back?

Author:  julian67 [ Wed Oct 03, 2012 9:14 pm ]
Post subject:  Re: "device mounted as usb mass storage" help please

I looked at the thread you mentioned and that confirms this is a hardware fault. Get a refund if you can.

Page 1 of 1 All times are UTC+01:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/