Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Mon Nov 18, 2019 1:29 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sun Jul 22, 2012 7:46 am 
Offline
Archos Novice
Archos Novice

Joined: Sun Jul 22, 2012 7:37 am
Posts: 1
hi
sorry for asking a question with my first post
I have the 250GB model

I have had it for a couple of years, but never really used it much, mainly just to read the internet on the couch whilst the missus watches tv im not interested in

I tried to use it the other day, and it boots up fine, battery is fully charged, the zeam launcher starts with my wallpaper, preparing internal storage etc works, but I cant launch any app
Clicking the app button, then any app just returns to the desktop.
I am able to switch between the various wallpaper/window properties, but choosing reset all here, results in the device saying 'power shutting down' and the spinning circle just stays forever.
I cannot get to the settings page unless I do it as soon as its booted, and then by the time I try to reset all, reset device, update firmware or any of the similar options in settings, it either locks up or goes back to the desktop wallpaper. After that hitting setting just flashes a black screen like its going to load and returns to the desktop.

So next up, I tried the recovery console. I have tried all the various options in order, they all seem to work, but after rebooting it goes back to my previous desktop and performs in the same manner.
This goes for updating the firmware, resetting android, and the full format option.
I have tried to flash the developer version of android, this seems to work in the recovery console but then once I reboot again, I get no boot option or developer option in the recovery console (I watched various videos and read tutorials on how this should work)

I have even deleted every folder in windows via the usb sync, I can get this to work after android has booted, as long as I click mount fast enough. The folders seem to delete fine, obviously these arent the OS folders as I dont have root access, but upon rebooting they just come back. Perhaps the OS recreates them or restores / undeletes them.

All this leads me to think that the core memory of my tablet (not the 250GB HDD) has become non writable or damaged in some way.

Any other ideas or suggestions before I bin this? I have wasted a few hours on it. Kind of annoying because ive probably used it 4 hours total since buying it, and now had a reason to use it!
Its long out of warranty im sure, and also I bought at Hong Kong airport and live in Australia

thanks for reading!


Top
   
PostPosted: Tue Jul 24, 2012 5:24 pm 
Offline
Archos Novice
Archos Novice

Joined: Sun Jul 03, 2011 8:06 pm
Posts: 4
Hi

Some time ago I had the same situation with my Archos 70 8gb. You can find my thread about it. In my case nobody knows the answer. I try here and on XDA.
Of course I was very disappointed that he broke shortly after the end of the warranty.
Anyway after many weeks searching for help I found best solution for my Archos 70. I threw this crap against the wall and bought a new one. Of course not Archos.

I hope that my answer was helpful.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited