Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Fri Nov 22, 2019 9:17 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Connecting to TV Problem
PostPosted: Wed May 23, 2012 7:39 pm 
Offline
Archos Novice
Archos Novice

Joined: Mon Sep 05, 2011 6:19 am
Posts: 39
I've connected my Archos 70 IT 250 GB to my TV using an HDMI cable and it works (surprisingly). Although the lag is maddening - I can live with it. But scrolling doesn't work at all. So if I go into my videos I can only access and play the ones that are on the first screen (Adele, Alanis, etc..), meaning only the first 4 or 5 videos. What am I doing wrong?


Top
   
PostPosted: Wed May 23, 2012 8:30 pm 
Offline
Archos Guru
Archos Guru

Joined: Fri Mar 04, 2011 7:36 pm
Posts: 1019
A trick I've learned, when a screen won't scroll (usually a browser screen), is to use 2 fingers to zoom the screen in a little, then it scrolls ok.

Of course, when connecting to a TV via HDMI, the best way is to connect an external mouse / keyboard.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited