Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Mon Jan 27, 2020 11:15 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Wed Jan 25, 2012 10:16 pm 
Offline
Archos Novice
Archos Novice

Joined: Sun Oct 03, 2010 12:23 pm
Posts: 36
I am having problems with wmv9 playback and also with vob files. I have purchased and installed the cinema plugin. when i try to play wmv9 files the screen does not shown any messages it just fills the screen with green and other colours. when i play vob files transferred from a dvd through my computer i get the same colours for a few seconds then the message.

cannot play video!
Codec "Ac3" "Profile" and "Level" is not supported.

I have loaded in the plugin twice, still the same. I have up to date firmware.

any ideas


Top
   
PostPosted: Wed Jan 25, 2012 10:18 pm 
Offline
Archos Novice
Archos Novice

Joined: Sun Oct 03, 2010 12:23 pm
Posts: 36
forgot to mention, i can play mp4 with no problems.


Top
   
PostPosted: Thu Jan 26, 2012 11:33 am 
Offline
Archos Guru
Archos Guru

Joined: Mon Apr 09, 2007 8:03 pm
Posts: 1206
Location: Lincs,UK
The colours indicate that there is DRM or copy protection on the video - The dvd cannot simply be copied from the disc, it has to be 'ripped' to remove the copy protection, wmv9 video downloaded from the internet also sometimes has DRM on it - it cannot be removed from the wmv files.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited