Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Fri Jan 24, 2020 8:15 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Jan 03, 2012 10:49 pm 
Offline
Archos Novice
Archos Novice

Joined: Thu Jul 08, 2010 9:30 pm
Posts: 32
Ok so this morning I took it off charge and the battery went from 100% to 36%... so I rebooted it. no change. I then left it on charge for 8 hours while I went to work. the battery said 0% and charging when I left. when I got home it still said 0%, and then the screen went black, and I cannot get the bugger to come back on... holding the power button does nothing. a single press makes the led blink rapidly, but nothing else... anyone got any thoughts?


Top
   
PostPosted: Wed Jan 04, 2012 10:58 am 
Offline
Archos Guru
Archos Guru

Joined: Mon Apr 09, 2007 8:03 pm
Posts: 1206
Location: Lincs,UK
from my own experience, rapid blinking does indicate a fully discharged battery - if it's still under warranty, then rma is your best option. Personally, I would keep it plugged in to the charger for a couple of days and it may come back to life - failing that or rma, you are looking at opening the device up and testing the battery with a multimeter and trying to source a new one if required


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited