Forum.ArchosFans.com
Archos 80 G9 1.5Ghz 1GB RAM ICS 8GB: Buy now (free shipping)
Archos 80 G9 1.5Ghz 1GB RAM ICS 250GB: Buy now (free shipping)
Archos 101 G9 1.5Ghz 1GB RAM ICS 8GB: Buy now (free shipping)
Archos 101 G9 1.5Ghz 1GB RAM ICS 250GB: Buy now (free shipping)
 * Register    * Login 

It is currently Fri Apr 18, 2014 5:03 pm

All times are UTC + 1 hour



Post new topic  Reply to topic  [ 13 posts ] 
Author Message
PostPosted: Mon Dec 26, 2011 12:55 pm 
Offline
Archos Novice
Archos Novice

Joined: Mon Dec 26, 2011 12:35 pm
Posts: 2
Hi guys

My nearly 2 months old Archos 70 internet tablet won't turn on after I charged the battery. When I push the turn-on button its led blinks once but it does nothing and when I try to charge it again it blinks every half second but still nothing.
10 sec reset doesn't work.
Any ideas?


Top
   
 
PostPosted: Fri Dec 30, 2011 7:56 pm 
Offline
Archos Novice
Archos Novice

Joined: Sat Nov 05, 2011 10:58 pm
Posts: 5
This happened to me (around a month after purchase).

There are two possible solutions:

1. charge it normally until it either it flashes (which means it is fully charged) or turns on by itself (in which case leave it to charge fully)

However if this does not work you can try solution no.2 (which is suggested by Archos):
Remove the battery and press the reset button...

Hope this helps
(if not you may need a replacement battery)
:D


Top
   
 
PostPosted: Sat Dec 31, 2011 1:28 am 
Offline
Archos Guru
Archos Guru

Joined: Mon Apr 09, 2007 8:03 pm
Posts: 1206
Location: Lincs,UK
I don't know where the last poster got his info from, clearly not from Archos - as we all know you cannot remove the battery. This has happened to me a couple of times and I,m sure to others aswell, I never figured out why, but it is scary when it happens. On the occassions it happened to me I knew the battery was already fully charged,so didn't waste any time over the battery, I simply kept pressing the power button for long periods, say 20-30 secs and short periods, it will eventually spring back into life


Top
   
 
PostPosted: Sat Dec 31, 2011 11:36 pm 
Offline
Archos Novice
Archos Novice

Joined: Mon Dec 26, 2011 12:35 pm
Posts: 2
an extended battery charging helped and the tablet works fine...

thanx guys for your time


Top
   
 
PostPosted: Sat Jan 14, 2012 8:44 am 
Offline
Archos Novice
Archos Novice

Joined: Sat Jan 14, 2012 8:40 am
Posts: 8
Having this problem at the moment, if the solution given above doesn't get it to play, it's on it's way back to Amazon and they can replace it...

Got a case with magnets in (using an A7o 250Gb), taken the clasp magnets out (never liked them since a phone case with a magnetic clasp kept making a watch do weird things) but I think there's another one on the stand. Anyone know if that might be a problem??

EDIT: Had a look round and found something about low temperature problems, warmed it up a bit (had a hot water bottle on a sore back) and it's fired up. :? Another solution appears to be to disable the 'never off' screen timeout and something about ticking the 'deep sleep' option in the power settings... Haven't tried that yet, just happy it's fired up and charging, at least I hope it is as the battery was reading 0% and I've just left it to build up now...


Top
   
 
PostPosted: Sun Jan 15, 2012 3:32 pm 
Offline
Archos Novice
Archos Novice

Joined: Sat Jan 14, 2012 8:40 am
Posts: 8
Happily chugging away now, battery charged and working fine... No idea whether it was the low temp or the completely dead battery but the hot water bottle trick worked for me, or maybe it was just coincdence...


Top
   
 
PostPosted: Mon Jan 16, 2012 7:32 pm 
Offline
Archos Novice
Archos Novice

Joined: Mon Jan 16, 2012 7:20 pm
Posts: 2
This has recently happened to me too, my tablet is now 12 months old. Most recently, the battery died last Sunday, I have had it plugged in to charge ever since. Its now Monday, over a week later and when I checked it this morning it still wouldnt turn on, which means it has been "charging" now for 8 days. Its really bugging me as it was a Christmas present so I dont know where to return it to, I assume any manufacturers cover would have expired after 12 mths anyway.

What to do........!!?!?


Top
   
 
PostPosted: Mon Jan 16, 2012 10:02 pm 
Offline
Archos Guru
Archos Guru

Joined: Mon Apr 09, 2007 8:03 pm
Posts: 1206
Location: Lincs,UK
If your battery has died, there is little that can be done short of sending it back to Archos or a similar establishment for a replacement battery - before you consider anything drastic like that, make sure it isn't being affected by the cold, make sure it's in the warmest part of your house whilst it's charging - the battery seems to become inert at a certain low temperature resisting all attempts to re-charge


Top
   
 
PostPosted: Tue Jan 17, 2012 3:05 pm 
Offline
Archos Novice
Archos Novice

Joined: Sat Jan 14, 2012 8:40 am
Posts: 8
When I said my battery had 'died' I meant it had completely discharged and wouldn't take a charge, very worrying as the unit was less than two weeks old... All I got was a two-blink and long pause on the power light. No combinations of long or short holds of the power button did anything :evil:

Ellie, try warming it up, not massively, ten mins on a lukewarm hot water bottle will do nicely or an hour in a nice warm room. Put it on charge, give it half an hour and try to turn it on, then let it charge fully before using it if it activates.

Another thing I found on a different forum is to connect the power AND USB cables as the device should apparently wake up on USB connection anyway, it's a hard-wired behaviour...

As I said, my A7o-250 is now happily chugging away after a warm up and full charge, even using it last night at work when it was a bit chilly... -5deg C

Managed to get it to connect to a Bluetooth GPS this morning (£2.20 eBay bargain for a Globalsat) so I've got navigation on it now. Got it on the phone anyway, but GoogleMaps has some good features and it's fun to play with on a larger screen...

Hope you get it sorted Ellie but let us know how you get on.... :D


Top
   
 
PostPosted: Wed Jan 18, 2012 2:28 pm 
Offline
Archos Novice
Archos Novice

Joined: Mon Jan 16, 2012 7:20 pm
Posts: 2
Wolfman, that worked a treat =D>
I did as you suggested and left it sitting on a hot water bottle for about 15 mins then plugged it in to charge. I checked it after about an hour and lo and behold, it turned on!! It had a full charge this morning.

Thanks for the tip! :D


Top
   
 
PostPosted: Wed Jan 18, 2012 6:35 pm 
Offline
Archos Novice
Archos Novice

Joined: Sat Jan 14, 2012 8:40 am
Posts: 8
Fantastic :D I can't take credit though as I'm just passing on something I read that worked for me ;)

Mines still playing silly buggers and not taking a charge if it's cold :? It seems OK if I tuck it up warm and charge it though...

At least there's a solution. :roll:


Top
   
 
PostPosted: Mon Jan 23, 2012 8:54 am 
Offline
Archos Novice
Archos Novice

Joined: Mon Jan 23, 2012 8:43 am
Posts: 2
Thanks for the tip! Bought my Archos 70 250GB three months ago and the other day it appeared to be totally dead. It wouldn't turn on and it wouldn't charge! I heated it with a hairdrier (didn't have a hot water bottle) then plugged it back into the charger and gave the on button another long press and it rebooted and started charging. I've since completely reset the device and now it seems to be working better, the battery seems to last longer in standby, so fingers crossed it won't happen again!


Top
   
 
PostPosted: Sun Feb 05, 2012 10:44 am 
Offline
Archos Novice
Archos Novice

Joined: Sat Jan 14, 2012 8:40 am
Posts: 8
Mine did it again the other day as I left it in 'Deep Sleep' too long and the battery completely drained, got the two rapid flashes again and it wouldn't fire up. Warmed for half an hour on charge and it fired up first time...

Weird, very weird, lol.

Picked a sync and charge USB cable up off Amazon though so at least I can keep the charge up if I'm transferring vid files.

Speaking of which. Got Wondershare vid convertor and it works a treat, it's got an 'Archos 7o' button on the conversion so you can get playable vid and movie files converted and on without having to pay Archos £8 for codecs the bloody thing should have on anyway :evil:


Top
   
 
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 13 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Hosted by Forumatic™