Forum.ArchosFans.com
http://forum.archosfans.com/

Smilies - Where Did You Go?
http://forum.archosfans.com/viewtopic.php?f=7&t=33210
Page 1 of 1

Author:  AllenPapapetrou [ Tue May 11, 2010 1:28 am ]
Post subject:  Smilies - Where Did You Go?

It sure would be nice to have Smilies back!!!

Allen

Author:  NixEre [ Wed May 12, 2010 2:12 pm ]
Post subject:  Re: Smilies - Where Did You Go?

Where have they gone ? Image





(Okay. I admit I cheated !) Image

Author:  glowcohen [ Thu May 13, 2010 4:00 am ]
Post subject:  Re: Smilies - Where Did You Go?

We want smilies!

Author:  roylovelock [ Fri May 14, 2010 2:57 am ]
Post subject:  Re: Smilies - Where Did You Go?

in good time, charbax has worked his socks off to get the site 1 moved, 2 stable again.
We have been the victim of our own sucess, the old server was way over loaded and the forum had become unstable, it had served us very well over the last couple of years but as all things we have to move on..
personally i couldnt give a monkeys about smiles if the sites stable, toss up between the two i would take the stability any day of the week.
lets give the man a rest - im sure it will be back soon enough.
roy

Author:  buster8079 [ Fri May 14, 2010 7:43 am ]
Post subject:  Re: Smilies - Where Did You Go?

I know Allen is going to hate me for saying this, but... how about no more smilies ever again. Seriously.

Author:  AllenPapapetrou [ Fri May 14, 2010 9:34 am ]
Post subject:  Re: Smilies - Where Did You Go?

Nah, Buster, I respect your perspective. I just like them for their simplicity of conveyance.

And, Roy, I certainly appreciate the effort Charbax has put in to bring us back to stability. Your choice is mine, too.

To Charbax: Thank you {Applause . . Applause . . Applause}

Allen

Author:  Charbax [ Fri May 14, 2010 10:14 am ]
Post subject:  Re: Smilies - Where Did You Go?

Yeh, the smilies was the main cause for making the site slow. (*smilie*)

Nah, actually, I hate smilies in general. I thought all those yellow jumping things that are there by default every time one posts something, just disturbing. Slow also for posting on older Archos devices.

But perhaps I could put them back but in a popup something like "add smilie" or something, if that is possible.

Or if you really really want them, I can just put them back.

There are plenty more design things that will be tweaked.

Page 1 of 1 All times are UTC+01:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/