Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Fri Nov 22, 2019 10:56 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Wed Mar 13, 2013 4:55 pm 
Offline
Archos Novice
Archos Novice

Joined: Wed Mar 13, 2013 4:23 pm
Posts: 1
I've had this great device for a year now when it all of a sudden just stopped yesterday. The device was around 35% still when it was last fully on; 4 hours later when trying to turn it on -it didn't. I was not doing anything differently. The player is mostly used for music, Words With Friends & a weather app.

I have tried the following:

I have held the power button for a good 5 minutes.

I held down the power and +volume, and even held down the power and -volume, to try to do the RESET like the manual suggests. Held for good 5 minutes to try to get the RESET screen to show.

The device is not read by USB being plugged into a computer, so, I have plugged in with a USB charging adapter via a wall plugin for close to 12 hours. Still nothing. I have gotten no response from it. No light or anything.

Can anything be done? Is it dead? Is there a way to get the music & files back? Just really not sure what to do here.

Any suggestions are welcome!


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited