Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Tue Dec 12, 2017 10:59 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Thu Jun 28, 2012 1:25 pm 
Offline
Archos Novice
Archos Novice

Joined: Tue May 03, 2011 12:55 pm
Posts: 9
Hello,
I just got a brand new Archos 43 Internet Tablet 2 days ago. Since then, it has been plugged into my computer or a USB charger, and still no progress. It won't boot at all on battery, and on USB it goes like: 'stable green light for 3 seconds - short blink - longer blink - stable green light for 3 seconds - short blink - longer blink - stable (...)'. The screen also doesn't show anything. It shows a really small light when there's a stable green light, but nothing to see. Not even the Archos bootscreen!

To clarify: brand new device, won't turn on, not configured and used yet. Also not being recognized by one of my PCs (Win7 Home Prem. 64bit and WinXP Prof. 32bit).

My question: has anybody expierienced this before? And does anybody know a solution for this problem? Right now, I can't do anything with it... :(


Top
   
PostPosted: Thu Jun 28, 2012 10:29 pm 
Offline
Archos Expert
Archos Expert

Joined: Thu Feb 03, 2011 2:33 pm
Posts: 218
Charge it for at least 3 hours, uninterrupted, on PC or laptop connected to mains power, or using a mains adapter. Archos specify to charge for "several hours" before first use. Not 30 minutes or an hour but several hours. In plain English several hours can be taken to mean at least three hours, so be patient and charge it for 3 hours without interruptions or checking. If it still doesn't work then make a warranty claim.


Top
   
PostPosted: Fri Jun 29, 2012 6:32 am 
Offline
Archos Novice
Archos Novice

Joined: Tue May 03, 2011 12:55 pm
Posts: 9
Right now I'm at about 48 hours charging...


Top
   
PostPosted: Fri Jun 29, 2012 1:44 pm 
Offline
Archos Expert
Archos Expert

Joined: Thu Feb 03, 2011 2:33 pm
Posts: 218
So get your money back or exchange the product.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited