Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Mon Oct 23, 2017 5:29 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon Jun 04, 2012 3:59 pm 
Offline
Archos Novice
Archos Novice

Joined: Mon Jun 04, 2012 3:55 pm
Posts: 1
Hey guys hope you can help me.

I did a update on my archos 43, but the update does not completed and it breaks up.
The archos does not boot anymore. sometimes the green led shines and if i put it on my computer it shines already.
Sometimes the archos logo appears, but it freezes.

I cannot enter into the recovery mode.

hope you can help me i tried everything.

greets


Top
   
PostPosted: Wed Jun 06, 2012 5:22 am 
Offline
Archos Novice
Archos Novice

Joined: Mon Nov 28, 2011 11:00 pm
Posts: 9
I't sounds like you have recieved a virus on your archos. That has been going around alot. People will go to update there archos and it would be a false update, notice or link then they start having problems like you. So if you can you need to install antiviris pro. It is ten bucks and it is worth it. Hope this helps.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited