Forum.ArchosFans.com
http://forum.archosfans.com/

Wifi connection problems
http://forum.archosfans.com/viewtopic.php?f=66&t=64521
Page 1 of 1

Author:  sarahann14 [ Sat Apr 14, 2012 1:50 am ]
Post subject:  Wifi connection problems

I've had my Archos 43 for more than 6 months now. I've never had a problem connecting to my house wifi until now. When I try to connect, it says obtaining IP address-unsuccessful-scanning-disabled. I've tried turning the wifi on and off, I've tried disconnecting the network and then re-entering the password and trying to connect, I've tried disabling the powersave BUT NOTHING WORKS. It's really starting to annoy. Can anyone help?? :)

Author:  tmc [ Sun Apr 15, 2012 11:31 pm ]
Post subject:  Re: Wifi connection problems

I've had teething problems with wifi.. somtimes you just have to shut it off, and turn it back on.. other times it will require a cold boot. I can't prove it, but I think my wifi signal on my refurb'd (warranty replacement) Archos has worse reception than my original one. Go figure.. if all else fails, you can return if your under the warranty period- just make sure the problem is repeatable, not intermittent.

Oh well, something better will come along in a year or two... even if it ain't from Archos/Arnova.

Page 1 of 1 All times are UTC+01:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/