Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Wed Nov 20, 2019 11:50 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 12 posts ] 
Author Message
PostPosted: Thu Sep 06, 2012 4:14 pm 
Offline
Archos Novice
Archos Novice

Joined: Thu Sep 06, 2012 3:59 pm
Posts: 5
My Archos 43 gets a "cannot play video" message when trying to play any Youtube video.
Please note:
The ads that come before the video on youtube will play. But not the videos.
The Youtube videos that have already been downloaded to my Archos 43 will still play.
I have Flash Player 10.3 for Android installed on my Archos 43.

I have tried:
Resetting the Youtube app. I noticed that the Youtube app on the Archos 43 can not be deleted.
Downloading Flash Player 10.3 for Android to my Archos 43.

One day Youtube was working, the next day, not. Any help with this problem would be greatly appreciated. Thanks.


Top
   
PostPosted: Thu Sep 06, 2012 9:53 pm 
Offline
Archos Expert
Archos Expert

Joined: Thu Feb 03, 2011 2:33 pm
Posts: 218
This has been noted and discussed several times before http://forum.archosfans.com/search.php?keywords=youtube+cannot

Install the official youtube app from Google Play, it works fine. The easiest (and probably best) way to install Google apps is to use Arctool, which you can install from AppsLib. This will give you Google Play, Maps etc.


Top
   
PostPosted: Thu Sep 06, 2012 10:59 pm 
Offline
Archos Novice
Archos Novice

Joined: Thu Sep 06, 2012 3:59 pm
Posts: 5
julian67 wrote:
This has been noted and discussed several times before http://forum.archosfans.com/search.php?keywords=youtube+cannot

Install the official youtube app from Google Play, it works fine. The easiest (and probably best) way to install Google apps is to use Arctool, which you can install from AppsLib. This will give you Google Play, Maps etc.


There might be a new wrinkle. When I try to download the offical Youtube app from Google play I get an error message saying "your device isn't compatible with this version". Any additional help would be appreciated.

Youtube version 1.1 can pre-installed on my 43. It can not be uninstalled, I wonder why? I see lots of people writing aout losing Youtube, but no resolutions.


Top
   
PostPosted: Fri Sep 07, 2012 11:31 am 
Offline
Archos Expert
Archos Expert

Joined: Thu Feb 03, 2011 2:33 pm
Posts: 218
You're right, something changed: I have YouTube installed from Google Play but it no longer shows in the Play app and when I log into play.google.com it shows as installed but is accompanied by the message "This app is incompatible with all of your devices." (the "other devices" actually being the same A43IT but booted to CyanogenMod, which I briefly tried). Anyway the app is still working perfectly normally, it's version 2.4.4, I have the apk backed up and you can get a copy from:

http://www.freefilehosting.net/comgoogleandroidyoutube-1

or my ftp server:

ftp://takla.homelinux.org/com.google.android.youtube-1.apk


Top
   
PostPosted: Sat Sep 08, 2012 2:45 pm 
Offline
Archos Novice
Archos Novice

Joined: Thu Sep 06, 2012 3:59 pm
Posts: 5
julian67 wrote:
You're right, something changed: I have YouTube installed from Google Play but it no longer shows in the Play app and when I log into play.google.com it shows as installed but is accompanied by the message "This app is incompatible with all of your devices." (the "other devices" actually being the same A43IT but booted to CyanogenMod, which I briefly tried). Anyway the app is still working perfectly normally, it's version 2.4.4, I have the apk backed up and you can get a copy from:

http://www.freefilehosting.net/comgoogleandroidyoutube-1

or my ftp server:

ftp://takla.homelinux.org/com.google.android.youtube-1.apk


Thanks for the help, but your ftp link results in a "web page not available" message.
Your freehosting link goes to freehosting.com but there nothing about Youtube on the page, just a bunch of ads.

Plus, even if I can find an achived download of the Youtube App version 2.4.4. I still most likely have to REMOVE the Youtube App that came instlled on the Archos 43. THERE IS NO UNINSTALL BUTTON for this APP. Archos made Youtube App version 1.1 UNINSTALLABLE.
I guess that I would have to root my device to uninstall Youtube App that came installed on my device?


Top
   
PostPosted: Sat Sep 08, 2012 8:05 pm 
Offline
Moderator
Moderator

Joined: Fri Jan 09, 2009 2:02 am
Posts: 1795
Location: Honolulu
Relax with those speculations, you dont have to uninstall before installing another youtube on top. As i recall, you can later uninstall a new one and then the original reappears, which can be handy when the new is worse than old. Probably a precaution from the earlier days when google was less careful about what version you can download... now its too restrictive and wont give us updates that do work.

Did u try to ftp on a pc... i'm not sure ftp works on the android browser. On the other download page there is a youtube link which would get started for me but then fail, maybe because the tablet can't unzip. It tries to confuse you into downloading something else due to understandable commercial reasons... they are paying the costs rather than us. I normally do this ok on a laptop, but didn't try that approach yet.

_________________
a101g9 a70g8 an10g2 sg42 sg5 voy115


Top
   
PostPosted: Sat Sep 08, 2012 9:12 pm 
Offline
Archos Novice
Archos Novice

Joined: Thu Sep 06, 2012 3:59 pm
Posts: 5
Thank you!!!! Julian67 and Viking, you guys are the best. I thought that I'd never see another Youtube video on my Archos 43. Julian67, thank you for archiving the Youtube app, I was unable to find another copy anywhere on the web.


Top
   
PostPosted: Sun Sep 09, 2012 11:39 am 
Offline
Archos Expert
Archos Expert

Joined: Thu Feb 03, 2011 2:33 pm
Posts: 218
Glad it worked out. Both the free file host link and my ftp link are working fine using a desktop browser (on Android you could use a proper ftp client, such as the one built in to Ghost Commander). I checked my ftp log which shows that clients from outside my LAN have been accessing and downloading the apk yesterday and today. I don't know how long the free file host link might be good for but I'll leave the apk on my ftp server.


Top
   
PostPosted: Wed Sep 19, 2012 9:14 pm 
Offline
Archos Novice
Archos Novice

Joined: Wed Sep 19, 2012 9:07 pm
Posts: 2
Great! This works on my A70 too, thanks for the solution!


Top
   
PostPosted: Thu Nov 01, 2012 10:01 am 
Offline
Archos Novice
Archos Novice

Joined: Thu Nov 01, 2012 9:40 am
Posts: 1
I went through all the trouble of registering on this forum just to say a big THANK YOU Julian67.

I bought an Archos 35 Home Connect only to play youtube sound and the 35 did everything except that.

I downloaded from http://www.freefilehosting.net/comgoogl ... dyoutube-1, installed it and there it works!
(Looks like you have to switch to HQ, otherwise videos seem to get interrupted after 10 minutes or so.)

I would have send the device back if it wasn't able to play youtube, but now I'm just fine.


Top
   
PostPosted: Fri Nov 02, 2012 9:42 pm 
Offline
Archos Novice
Archos Novice

Joined: Wed Feb 23, 2011 7:14 pm
Posts: 40
Location: Chicago
Also used julian's post to get YouTube back up and running on my 43!


Thanx!


Top
   
PostPosted: Sat Nov 03, 2012 8:48 am 
Offline
Archos User
Archos User

Joined: Tue Sep 28, 2010 5:02 am
Posts: 111
The new version of YouTube App on Google Play Market should be able to play on Archos. I have no problem at all on my A43 and A70.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 12 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited