Forum.ArchosFans.com
Archos 80 G9 1.5Ghz 1GB RAM ICS 8GB: Buy now (free shipping)
Archos 80 G9 1.5Ghz 1GB RAM ICS 250GB: Buy now (free shipping)
Archos 101 G9 1.5Ghz 1GB RAM ICS 8GB: Buy now (free shipping)
Archos 101 G9 1.5Ghz 1GB RAM ICS 250GB: Buy now (free shipping)
 * Register    * Login 

It is currently Thu Dec 18, 2014 11:27 am

All times are UTC + 1 hour



Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Tue Jan 08, 2013 8:09 pm 
Offline
Archos Novice
Archos Novice

Joined: Tue Jan 08, 2013 8:00 pm
Posts: 1
Hello All,

Help or advice please.
I have an Archos 35 i/net radio home connect. All works fine and connects okay except that I now cannot record any i/net radio.
It could record a couple of days ago, but now it will not.
The reason I like to record is that my company have a websense policy and does not allow radio streaming. so I record in the evening and listen to recordings whilst at work.
I recently deleted some recordings and wonder whether I have deleted any apps or files.

Thanks in advance


Top
   
 
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: Yahoo [Bot] and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Hosted by Forumatic™