Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Sun Oct 20, 2019 9:21 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Oct 02, 2008 7:48 am 
Offline
Archos Novice
Archos Novice

Joined: Sun Sep 28, 2008 11:51 pm
Posts: 3
after trying to put giraffe on my archos with no success i just put the 1.14 firmware back in the system file which is back to normal and since then my pma wont be recognized through usb anymore i plug it in then it says sync:usb lock with the picture of computer for like 6 seconds then goes back to qtopia, unLESS i have the usb plugged in before i turn it on, then i am able to access the pma. even tho i can put my music in the music folder it doesnt work like it used to, and because of this when i go to play music on the pma and click artist or album nothing shows so i have to manually go into the music folder. and yes i have clicked update arc library but it does nothing still


Top
   
PostPosted: Sat Oct 04, 2008 7:08 pm 
Offline
Archos Novice
Archos Novice

Joined: Sun Sep 14, 2008 2:16 pm
Posts: 16
sounds like you have to reformat the disc. But why do you use the original firmware? try openpma - its much better.
btw - why didn't giraffe work? was the boothack successful?

_________________
A5 250GB-PMA430


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited