Unofficial Archos Support Forum
It is currently Thu May 28, 2020 11:35 pm

All times are UTC+01:00

Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Mon Jul 30, 2012 7:22 pm 
Archos Novice
Archos Novice

Joined: Mon Jul 30, 2012 7:07 pm
Posts: 1
Hi all,

I have been looking around for hours and tried everything I can think of but I cannot downgrade my friends 7 Home Tablet.

When we collected it it has HvdWolf's 2.2.1 android on it and it runs like a old ladys sewing machine.

I have downloaded the archos firmware and another off the internet and tried dropping it into the root of the device but it just tells me the img file is incompatible.
I then tried the RKAndroid way but no matter what I do the device isn't found. I have tried installing on a 64bit win 7 and a 32bit win 7 machine, I can select the driver by hand and instll so it shows in device manager but RKAndroid just says 'player not found'

Please can someone help me geting this thing running as I cant even type on the keyboard or scroll the menus.

thanks in advance


Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00

Who is online

Users browsing this forum: No registered users and 55 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited