Forum.ArchosFans.com
http://forum.archosfans.com/

Clipper failing to play music ?
http://forum.archosfans.com/viewtopic.php?f=55&t=57355
Page 1 of 1

Author:  KoMoDo [ Sat Oct 01, 2011 3:37 pm ]
Post subject:  Clipper failing to play music ?

Hey guys,

I have the clipper for a while and ever since not too long ago it just stopped playing music. When I plug it to the computer I see all the files on the player, but then when I disconnect and insert headphones I hear nothing. I tried restarting the device which shuts it down (I hold play/pause and it doesn't shut it down) - then when I turn it on I still hear nothing, of course I tried upping the volume up but that doesn't do much either.
I have also tried contacting Archos tech support but the GUI is awful, I HAVE to enter a serial number and I have no idea where to locate it on the device (doubt there is one).

Thank you!

KoMoDo

Author:  viking [ Sat Oct 01, 2011 11:25 pm ]
Post subject:  Re: Clipper failing to play music ?

Have you tried pushing the earpod jack less or more far in, or tried another jack? I seem to recall mine was tricky to engage contacts at first. I doubt if archos support can help much - I think is is a rebadged product from another company, and to field one call on it might cost a big chunk of the profit they made on the entire program of this practically disposable device.

Author:  KoMoDo [ Mon Oct 03, 2011 5:36 am ]
Post subject:  Re: Clipper failing to play music ?

Yes unfortunately I tried different headphones and played with the jack a bit.
I noticed when I restart the device I can actually hear the little *thump* sound of the device shutting off so to speak, if you know what I'm talking about.

I hear you about disposable, it's sad - I am going on a 6 month journey to South America soon so I thought about bringing a player, but let's face it I'd rather either talk to people / catch up on some sleep or just enjoy nature and the view most likely.

Author:  KoMoDo [ Mon Oct 03, 2011 8:03 pm ]
Post subject:  Re: Clipper failing to play music ?

I also notice that when I turn it on, it has a stable red dot, then blinks 4 times and "shuts down" it goes dark. So in order to turn it on I hold the play/pause for like 3 seconds, then I hear that "thump" noise with the headphones on, and it blinks normal but doesn't play anything.

Page 1 of 1 All times are UTC+01:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/