Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Wed Dec 13, 2017 11:46 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sat Oct 01, 2011 3:37 pm 
Offline
Archos Novice
Archos Novice

Joined: Sat Oct 01, 2011 3:34 pm
Posts: 3
Hey guys,

I have the clipper for a while and ever since not too long ago it just stopped playing music. When I plug it to the computer I see all the files on the player, but then when I disconnect and insert headphones I hear nothing. I tried restarting the device which shuts it down (I hold play/pause and it doesn't shut it down) - then when I turn it on I still hear nothing, of course I tried upping the volume up but that doesn't do much either.
I have also tried contacting Archos tech support but the GUI is awful, I HAVE to enter a serial number and I have no idea where to locate it on the device (doubt there is one).

Thank you!

KoMoDo


Top
   
PostPosted: Sat Oct 01, 2011 11:25 pm 
Offline
Moderator
Moderator

Joined: Fri Jan 09, 2009 2:02 am
Posts: 1795
Location: Honolulu
Have you tried pushing the earpod jack less or more far in, or tried another jack? I seem to recall mine was tricky to engage contacts at first. I doubt if archos support can help much - I think is is a rebadged product from another company, and to field one call on it might cost a big chunk of the profit they made on the entire program of this practically disposable device.

_________________
a101g9 a70g8 an10g2 sg42 sg5 voy115


Top
   
PostPosted: Mon Oct 03, 2011 5:36 am 
Offline
Archos Novice
Archos Novice

Joined: Sat Oct 01, 2011 3:34 pm
Posts: 3
Yes unfortunately I tried different headphones and played with the jack a bit.
I noticed when I restart the device I can actually hear the little *thump* sound of the device shutting off so to speak, if you know what I'm talking about.

I hear you about disposable, it's sad - I am going on a 6 month journey to South America soon so I thought about bringing a player, but let's face it I'd rather either talk to people / catch up on some sleep or just enjoy nature and the view most likely.


Top
   
PostPosted: Mon Oct 03, 2011 8:03 pm 
Offline
Archos Novice
Archos Novice

Joined: Sat Oct 01, 2011 3:34 pm
Posts: 3
I also notice that when I turn it on, it has a stable red dot, then blinks 4 times and "shuts down" it goes dark. So in order to turn it on I hold the play/pause for like 3 seconds, then I hear that "thump" noise with the headphones on, and it blinks normal but doesn't play anything.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited